
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Guns Magazine Smith &amp; Wesson .44 Combat Magnum - Guns Magazine</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In November 1955, Smith &amp; Wesson presented Bill Jordan with the first .357 Combat Magnum. This 6-shot medium-frame revolver weighed 1/2 pound less than the original .357. This was a very significant development, however, one month later it was overshadowed by the introduction of the first .44 Magnum. Both of these classics are now gone, however, they have been blended together in the 5-shot L-Frame Combat Magnum chambered in .44 Magnum."/>
<link rel="canonical" href="https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Smith &amp; Wesson .44 Combat Magnum - Guns Magazine" />
<meta property="og:description" content="In November 1955, Smith &amp; Wesson presented Bill Jordan with the first .357 Combat Magnum. This 6-shot medium-frame revolver weighed 1/2 pound less than the original .357. This was a very significant development, however, one month later it was overshadowed by the introduction of the first .44 Magnum. Both of these classics are now gone, however, they have been blended together in the 5-shot L-Frame Combat Magnum chambered in .44 Magnum." />
<meta property="og:url" content="https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/" />
<meta property="og:site_name" content="Guns Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GUNSMagazine" />
<meta property="article:tag" content="Out of the Box" />
<meta property="article:tag" content="Sixguns" />
<meta property="article:tag" content="smith &amp; wesson" />
<meta property="article:section" content="Handguns" />
<meta property="article:published_time" content="2019-09-08T21:17:01+00:00" />
<meta property="article:modified_time" content="2019-09-09T19:56:35+00:00" />
<meta property="og:updated_time" content="2019-09-09T19:56:35+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In November 1955, Smith &amp; Wesson presented Bill Jordan with the first .357 Combat Magnum. This 6-shot medium-frame revolver weighed 1/2 pound less than the original .357. This was a very significant development, however, one month later it was overshadowed by the introduction of the first .44 Magnum. Both of these classics are now gone, however, they have been blended together in the 5-shot L-Frame Combat Magnum chambered in .44 Magnum." />
<meta name="twitter:title" content="Smith &amp; Wesson .44 Combat Magnum - Guns Magazine" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gunsmagazine.com/#organization","name":"Guns Magazine","url":"https://gunsmagazine.com/","sameAs":["https://www.facebook.com/GUNSMagazine","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#logo","url":"https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png","width":186,"height":65,"caption":"Guns Magazine"},"image":{"@id":"https://gunsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://gunsmagazine.com/#website","url":"https://gunsmagazine.com/","name":"Guns Magazine","publisher":{"@id":"https://gunsmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gunsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/#webpage","url":"https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/","inLanguage":"en-US","name":"Smith &amp; Wesson .44 Combat Magnum - Guns Magazine","isPartOf":{"@id":"https://gunsmagazine.com/#website"},"datePublished":"2019-09-08T21:17:01+00:00","dateModified":"2019-09-09T19:56:35+00:00","description":"In November 1955, Smith & Wesson presented Bill Jordan with the first .357 Combat Magnum. This 6-shot medium-frame revolver weighed 1/2 pound less than the original .357. This was a very significant development, however, one month later it was overshadowed by the introduction of the first .44 Magnum. Both of these classics are now gone, however, they have been blended together in the 5-shot L-Frame Combat Magnum chambered in .44 Magnum."},{"@type":"Article","@id":"https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/#article","isPartOf":{"@id":"https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/#webpage"},"author":{"@id":"https://gunsmagazine.com/#/schema/person/bd1c4e20558ca5385af9e09446bd5ae4"},"headline":"Smith &#038; Wesson .44 Combat Magnum","datePublished":"2019-09-08T21:17:01+00:00","dateModified":"2019-09-09T19:56:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/#webpage"},"publisher":{"@id":"https://gunsmagazine.com/#organization"},"keywords":"Out of the Box,Sixguns,smith &amp; wesson","articleSection":"Handguns,Revolvers"},{"@type":["Person"],"@id":"https://gunsmagazine.com/#/schema/person/bd1c4e20558ca5385af9e09446bd5ae4","name":"John Taffin","image":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ab9041d8fc9d98f8ad23f036f3e596cd?s=96&d=mm&r=g","caption":"John Taffin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine &raquo; Smith &#038; Wesson .44 Combat Magnum Comments Feed" href="https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gunsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//gunsmagazine.com/wp-content/uploads/ffc7561a2c81c3bba38e35f708b84db8.css?generated=1566917435&#038;ver=1.8.11' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.12'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/gunsmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/gunsmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.12'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gunsmagazine.com/?p=23382' />

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064446-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-23382 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://gunsmagazine.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which gun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://gunsmagazine.com/giveaways">Enter to win Savage Arms 110 Storm Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine" class="img-responsive" /></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
<li><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a></li>
<li><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a></li>
<li><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways/">Giveaways</a></li>
<li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    	<li class="cat-item cat-item-2549"><a href="https://gunsmagazine.com/category/handguns/airgun/">Airgun</a>
</li>
	<li class="cat-item cat-item-160"><a href="https://gunsmagazine.com/category/handguns/misc/">Misc</a>
</li>
	<li class="cat-item cat-item-158"><a href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a>
</li>
	<li class="cat-item cat-item-159"><a href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a>
</li>
	<li class="cat-item cat-item-157"><a href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
              </div>
              <div class="user">
                <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Smith & Wesson .44 <br>Combat Magnum</h1>
						<h5>Big-Bore Punch From A Short-Barreled L-Frame</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>John Taffin</strong></div>
							<div class="post-photos">Photos By <strong>John Taffin</strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-21"><a href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-158"><a href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a>
</li>
</ul>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://gunsmagazine.com/post_volume_issues/2018">2018</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="23382">3</span>
						<ul>
							
							<li class="like-post" data-post-id="23382"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-1a.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-1a.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Model 69 has S&W’s excellent adjustable sights. Buffalo Bore offers a 255-grain hardcast <br>
.44 Magnum SWC load which clocks out at 1,215 fps from the short-barreled Combat Magnum.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>In November 1955, Smith & Wesson presented Bill Jordan with the first .357 Combat Magnum. This 6-shot medium-frame revolver weighed 1/2 pound less than the original .357. This was a very significant development, however, one month later it was overshadowed by the introduction of the first .44 Magnum. Both of these classics are now gone, however, they have been blended together in the 5-shot L-Frame Combat Magnum chambered in .44 Magnum.<br />
<br />
The first L-Frames were the Model 586 and 686 chambered in .357 Magnum. There were some who complained about the original .357 Combat Magnum not being able to digest a significant amount of full-house .357 loads, so the L-Frame was beefed up in the forcing cone area and fitted with a full under-lug barrel while keeping the Combat Magnum K-size grip frame. S&W also offered other L-Frames, most notably 5-shot .44 Specials including the Model 696 and the Mountain Light Model 396. Then in 2014 the company expanded on the 5-shot .44 Special theme with their first 5-shot .44 Magnum—the Model 69.<br />
<br />
Now S&W has taken the .44 Magnum Combat Magnum a step further by introducing the same model with a 2-3/4-inch barrel. Everything else is virtually the same as found on the longer-barreled version. Weight is now at 34.4 ounces resulting in a sixgun which is closer to being a Perfect Packin’ Pocket Pistol. This makes it somewhat easier to carry and conceal, however, the shorter barrel and slightly lighter weight—at least in my hands—accentuates the felt recoil quite a bit.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-2Aa.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-2Aa.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Model 69 is the first to bear the barrel marking of “Combat Magnum.” <br>The barrel is a 2-piece affair consisting of the barrel proper and a shroud.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-2Ba.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-2Ba.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>Admittedly, the vast majority of my sixgunnin’ heart belongs to the old classics—notably those beautifully bright blue-finished magnums from the mid-20th Century. However, I have to admit this newest iteration of the L-Frame is exceptionally attractive. It’s a glass-beaded stainless 5-shot DA sixgun with an overall length of 4.2 inches. Sights are typical S&W adjustables—white outline rear matched up with a red ramp front. To add a touch of distinction, the frame screws, hammer, trigger and cylinder release—as well as the sights—are matte black, contrasting nicely with the matte stainless steel of the rest of this excellent big-bore revolver.<br />
<br />
The front of the cylinder is chamfered for easy holstering and the muzzle has a deep concave crown that protects the rifling. The right side of the barrel is marked in two lines with “44 Magnum” and “Combat Magnum.” The pebble-grained rubber grips are the wraparound fingergroove style. The single-action trigger pull on my test gun was 4-1/4 pounds, while the DA pull measured 14.<br />
<br />
The cylinder locks at the front of the frame with a modernized version of the old Triple-Lock setup instead of locking at the front of the ejector rod. This is accomplished with a ball-detent at the juncture of the frame and yoke. Since this is a 5-shot .44 Magnum, the locking bolt notches on the cylinder are in between chambers so there’s no weak spot under each one.<br />
<br />
Thus far I have test-fired the short-barreled Combat Magnum with both .44 Special and .44 Magnum factory loads and handloads, including both jacketed and cast bullets. Since this is mainly a self-defense revolver, all of my testing to this point has been at a normally accepted self-defense distance of 7 yards or 21 feet. It shoots so accurately with every load tested I have no doubt it will certainly perform well at longer distances.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-3a.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-3a.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-4Aa.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-4Aa.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Two of John’s most used .44 Magnum loads produced 1-hole groups</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-4Ba.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/04/OB1-0418-4Ba.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Combat Magnum did exceptionally well with 200- or 210-grain jacketed bullets</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>I used nine .44 Special loads (5 factory, 4 handloads) and eleven .44 Magnum loads (7 factory, 4 handloads), for a total of 20 different loads. The “worst” .44 Special load grouped in 1-1/8 inches while the tightest shooting Specials measured 3/4 inch.<br />
<br />
With the .44 Magnums the results were even better. This surprised me—especially considering how much concentration it now takes for me to shoot full-house .44 Magnum loads in such a relatively lightweight sixgun. This time the worst load measured an inch, while the best put 4 shots into 1/2 inch, followed by three loads measuring 5/8 inch and three other loads measuring 3/4. This is astounding, again, at least in my hands, from such a short-barreled, heavy recoiling pistol.<br />
<br />
It was especially gratifying to find two of my favorite .44 Magnum loads both grouped into 5/8. These were the Black Hills 240-grain JHP (which has been a favorite hunting load for several decades now) and the other my everyday load of the Lyman 431244 Thompson gas-checked hardcast bullet over 19.0 grains of 4227 right at 920 fps. I appreciate having the option of more powerful loads if needed, however, this relatively easy-shooting number will handle most of my sixgun chores these days.<br />
<br />
I still miss the old classics with their hand-fitted, forged steel parts, pinned barrels, and cylinders recessed for case heads. The amazing thing to me is any time I’ve tested any one of the 21st century sixguns against the old classics, the new version always wins both in durability and accuracy. This latest Combat Magnum is certainly no exception. It’s a fine revolver and I like it.<br />
<br />
Model 69 Combat Magnum<br />
Maker: Smith & Wesson<br />
2100 Roosevelt Ave.<br />
Springfield MA 01104<br />
(800) 331-0852<br />
<a href="http://www.smith-wesson.com/" target="_blank" rel="noopener">http://www.smith-wesson.com/</a><br />
<br />
Type: Double-action revolver<br />
Caliber: .44 Magnum<br />
Capacity: 5<br />
Barrel length: 2-3/4 inches<br />
Overall length: 7.8 inches<br />
Weight: 34.4 ounces<br />
Finish: Stainless steel<br />
Sights: White outline adjustable rear, red ramp front<br />
Grips: Fingergroove, pebbled rubber<br />
Price: $859</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/04/Gn0418_300.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/04/Gn0418_300.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p style="padding-left: 90px;"><a href="https://fmgpubs.com/product/guns-magazine-april-2018-pdf/" target="_blank" rel="noopener">Purchase A PDF Download Of The GUNS Magazine April 2018 Issue Now!</a></p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-21"><a href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-158"><a href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a>
</li>
</ul>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://gunsmagazine.com/post_volume_issues/2018">2018</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="23382">3</span>
                <ul>
                  
                  <li class="like-post" data-post-id="23382"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/uncategorized/savage-arms-110-storm-prize-package-giveaway/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/09/G-1119-GOM.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/09/G-1119-GOM.jpg 400w, https://gunsmagazine.com/wp-content/uploads/2019/09/G-1119-GOM-300x225.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Savage Arms 110...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Prize package includes: Savage 110 Storm, Federal Gold Medal Berger 224 Valkyrie, Spyderco Efficient, CamelBak Spart pack.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="26036">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="26036">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
																		</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/our-experts/marlin-or-winchester/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/08/G1018-campfire-556.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/08/G1018-campfire-556.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/08/G1018-campfire-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Marlin or...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Regular readers of this column know my first firearm was a .22 rifle — not just any .22 rifle, but a Marlin 39A Mountie. Growing up with Saturday...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="25119">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="25119">10</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/handguns/smith-wesson-44-combat-magnum/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/04/G0418-C-OutBox.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/04/G0418-C-OutBox.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/04/G0418-C-OutBox-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Smith &#038; Wesson...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											In November 1955, Smith &amp; Wesson presented Bill Jordan with the first .357 Combat Magnum. This 6-shot medium-frame revolver weighed 1/2 pound less than the...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="23382">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="23382">3</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>BECOME A GUNS MAGAZINE INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/handguns/smith-wesson-44-combat-magnum/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/guns_magazine" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/GUNSMagazine_official" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/GUNSMagazine" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://gunsmagazine.com/about/">About</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Advertising" href="https://gunsmagazine.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://gunsmagazine.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://gunsmagazine.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://gunsmagazine.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <div id="pum-25576" class="pum pum-overlay pum-theme-23674 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:25576,&quot;slug&quot;:&quot;wheelgunner&quot;,&quot;theme_id&quot;:23674,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-25576&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;pum_sub_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-25576&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;pum_sub_form_already_subscribed&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-25576&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-25576&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_25576">

	<div id="popmake-25576" class="pum-container popmake theme-23674 pum-responsive pum-responsive-small responsive size-small">

				

				            <div id="pum_popup_title_25576" class="pum-title popmake-title">
				Want more wheelgun content?			</div>
		

		

				<div class="pum-content popmake-content">
			<p><img class="alignnone size-medium wp-image-23679" src="https://gunsmagazine.com/wp-content/uploads/2019/05/G0719-C-montana.jpg" alt="" width="556" height="400" /></p>
<p>Sign-up now to get more revolver content every Wednesday!</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' ><form method='post' enctype='multipart/form-data'  id='gform_5'  action='/handguns/smith-wesson-44-combat-magnum/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_3'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_5_3' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_5_3' type='text' value='' class='large'   placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_5_4'  class='gfield field_sublabel_hidden_label field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_5_4'>
                            
                            <span id='input_5_4_3_container' class='name_first' >
                                                    <input type='text' name='input_4.3' id='input_5_4_3' value='' aria-label='First name'    aria-invalid="false" placeholder='First Name'/>
                                                    <label for='input_5_4_3' class='hidden_sub_label screen-reader-text'>First</label>
                                                </span>
                            
                            <span id='input_5_4_6_container' class='name_last' >
                                                    <input type='text' name='input_4.6' id='input_5_4_6' value='' aria-label='Last name'    aria-invalid="false" placeholder='Last Name'/>
                                                    <label for='input_5_4_6' class='hidden_sub_label screen-reader-text'>Last</label>
                                                </span>
                            
                        </div></li><li id='field_5_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='SUBMIT'  onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1568082851'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/gunsmagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"23672","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-25576":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-25576"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-25576","key":"","session":false,"time":"1 month","path":true}},{"event":"pum_sub_form_success","settings":{"name":"pum-25576","key":"","session":false,"time":"1 year","path":true}},{"event":"pum_sub_form_already_subscribed","settings":{"name":"pum-25576","key":"","session":false,"time":"1 year","path":true}}],"theme_id":"23674","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"none","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"enterprise-blue","id":25576,"slug":"wheelgunner"}};
/* ]]> */
</script>
<script type='text/javascript' src='//gunsmagazine.com/wp-content/uploads/e937d447d927d1c808fc8ef22ceb0bcb.js?defer&#038;generated=1566917435&#038;ver=1.8.11'></script>
  </body>
</html>
