
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Guns Magazine Mossberg 935 Magnum - Guns Magazine</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I’ve been a certified adrenaline junkie for most of my life. If it got my heart rate up I was in — motorcycles of all types, sky diving or stacking on the door waiting for the flashbang — the more danger, the more I liked it."/>
<link rel="canonical" href="https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mossberg 935 Magnum - Guns Magazine" />
<meta property="og:description" content="I’ve been a certified adrenaline junkie for most of my life. If it got my heart rate up I was in — motorcycles of all types, sky diving or stacking on the door waiting for the flashbang — the more danger, the more I liked it." />
<meta property="og:url" content="https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/" />
<meta property="og:site_name" content="Guns Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GUNSMagazine" />
<meta property="article:tag" content="EOTech" />
<meta property="article:tag" content="Hornady Ammunition" />
<meta property="article:tag" content="Hunting" />
<meta property="article:tag" content="mossberg" />
<meta property="article:tag" content="shotgun" />
<meta property="article:tag" content="Sight" />
<meta property="article:tag" content="Winchester Ammunition" />
<meta property="article:section" content="Shotguns" />
<meta property="article:published_time" content="2019-06-11T14:20:17+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I’ve been a certified adrenaline junkie for most of my life. If it got my heart rate up I was in — motorcycles of all types, sky diving or stacking on the door waiting for the flashbang — the more danger, the more I liked it." />
<meta name="twitter:title" content="Mossberg 935 Magnum - Guns Magazine" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gunsmagazine.com/#organization","name":"Guns Magazine","url":"https://gunsmagazine.com/","sameAs":["https://www.facebook.com/GUNSMagazine","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#logo","url":"https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png","width":186,"height":65,"caption":"Guns Magazine"},"image":{"@id":"https://gunsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://gunsmagazine.com/#website","url":"https://gunsmagazine.com/","name":"Guns Magazine","publisher":{"@id":"https://gunsmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gunsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/#webpage","url":"https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/","inLanguage":"en-US","name":"Mossberg 935 Magnum - Guns Magazine","isPartOf":{"@id":"https://gunsmagazine.com/#website"},"datePublished":"2019-06-11T14:20:17+00:00","dateModified":"2019-06-11T14:20:17+00:00","description":"I\u2019ve been a certified adrenaline junkie for most of my life. If it got my heart rate up I was in \u2014 motorcycles of all types, sky diving or stacking on the door waiting for the flashbang \u2014 the more danger, the more I liked it."},{"@type":"Article","@id":"https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/#article","isPartOf":{"@id":"https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/#webpage"},"author":{"@id":"https://gunsmagazine.com/author/sammy-reese/#author"},"headline":"Mossberg 935 Magnum","datePublished":"2019-06-11T14:20:17+00:00","dateModified":"2019-06-11T14:20:17+00:00","commentCount":0,"mainEntityOfPage":"https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/#webpage","publisher":{"@id":"https://gunsmagazine.com/#organization"},"keywords":"EOTech,Hornady Ammunition,Hunting,mossberg,shotgun,Sight,Winchester Ammunition","articleSection":"Shotguns"},{"@type":["Person"],"@id":"https://gunsmagazine.com/author/sammy-reese/#author","name":"Sammy Reese","image":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a92f445682576caa818fc412f338644a?s=96&d=mm&r=g","caption":"Sammy Reese"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine &raquo; Mossberg 935 Magnum Comments Feed" href="https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gunsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gunsmagazine.com/?p=24314' />

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064446-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-24314 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://gunsmagazine.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Search Guns Magazine..." type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://gunsmagazine.com/giveaways">Enter to win Stoeger STR-9 Striker-Fired Pistol Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine" class="img-responsive" /></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
<li><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a></li>
<li><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a></li>
<li><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways/">Giveaways</a></li>
<li><a title="Shop" target="_blank" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    	<li class="cat-item cat-item-150"><a href="https://gunsmagazine.com/category/shotguns/misc-shotguns/" >Misc</a>
</li>
	<li class="cat-item cat-item-149"><a href="https://gunsmagazine.com/category/shotguns/pump/" >Pump</a>
</li>
	<li class="cat-item cat-item-147"><a href="https://gunsmagazine.com/category/shotguns/semi-auto/" >Semi-Auto</a>
</li>
	<li class="cat-item cat-item-148"><a href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/" >Side-by-Side/Over-Under</a>
</li>
                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
              </div>
              <div class="user">
                <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Mossberg 935 Magnum</h1>
						<h5>A Turkey's Worst Nightmare</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Sammy Reese</strong></div>
							<div class="post-photos">Photos By <strong>Joseph Novelozo</strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle intermediate" data-toggle="tooltip" data-placement="right" title="Intermediate"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-146"><a href="https://gunsmagazine.com/category/shotguns/" >Shotguns</a>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="24314">0</span>
						<ul>
							
							<li class="like-post" data-post-id="24314"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-11.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-11.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>I’ve been a certified adrenaline junkie for most of my life. If it got my heart rate up I was in — motorcycles of all types, sky diving or stacking on the door waiting for the flashbang — the more danger, the more I liked it. A guy driving a car with no driver’s license changed my life forever. I guess in the country he came from, red was the signal to go really fast through an intersection. Short version is: No more activities where my back takes a pounding. Sure I can do some of them, but I’ll be in bed on pain meds for a week after if I push it.<br />
<br />
I may not be able to ride dirt bikes or feel the rush of jumping out of a perfectly good airplane, but I do find ways to get my heart rate up. One of them is sitting in a stand as the sun starts to light up the horizon and hearing the sound of a gobbler answering the call. Add in watching a puffed up gobbler making his way toward the decoys and I’m convinced you can almost see my jackhammering heart beating through my shirt. <br />
<br />
I’ve hunted all kinds of game all over the US, and even Africa, and the only time I get “buck fever” is when gobblers are coming in or a coyote is running in to the call. When I hunt big game my adrenaline dump comes when I walk up and see the animal on the ground. I’m not sure why my body reacts differently to turkeys and ’yotes, but either way I get a little bit of the missing rush from my wilder, or as my wife calls them, “stupider days.”<br />
<br />
I wasn’t always a turkey hunter. In fact, my late friend James Guthrie pushed me into it a few years ago. James passed much too soon, but during his short time on this earth he made the lives of everyone he came in contact with better for knowing him. “J” as he preferred to be called had many shooting and hunting passions, but none more than chasing long beards. During one of our many conversations the subject of turkey hunting came up. When I confessed I wasn’t into it, J proceeded to give me 10,000 or so reason why I had to get “my narrow behind out in the woods and call in some long beards.”<br />
<br />
I took J’s advice and a friend who lets me hunt his ranch for deer and varmints told me he’d show me the ropes of turkey hunting. Glenn, like J, told me it was a rush to have birds come to the call but it would be extremely frustrating when they hang up just out of range and strut around almost mocking us like when someone sticks there tongue out and does the moose ears thing — like my kids do to each other.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-7.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-7.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Gearing Up</h3>            <p>I’m several seasons into my turkey addiction now. I’ve accumulated all kinds of gear to include more camo clothing, seats, decoys and calls. I practice every chance I get all year long. There are two on my desk and even one or two in the truck. My dogs think I’m nuts and I’m sure there are a few motorists at red lights thinking I had a hen turkey in the cab of my truck. I have a tote or two full of gear, but I was missing a full-time, dedicated turkey shotgun.<br />
<br />
I’ve managed to get a few birds down with shotguns more suited to upland birds or ducks but now I had my first opportunity to head out with a 100 percent dedicated turkey shotgun — the Mossberg 935.<br />
<br />
While talking about my newest hunting addiction with Linda Powell I confessed to her I didn’t’ have a “turkey gun.” Linda being the polite southern lady said, I’ll have to fix that for you.” What she was really saying is “You are a gunwriter/turkey hunter and you don’t have dedicated turkey shotgun… is there something wrong with you?”<br />
<br />
Linda is the director of media relations for O.F. Mossberg & Sons. At first glance she might appear to be just another pretty face, but to those of us who know her and have spent time in hunting camp with her, we know she’s one of the most passionate hunters on the planet. <br />
<br />
I’m no stranger to Mossberg shotguns, my first shotgun as a kid was a Model 500. It’s a little beat up from about 30 years of use but it still runs like the day I unboxed it. When I was teaching in the military we put thousands of rounds per class through the 500’s with the only problems being shooter induced and I remember a cracked safety that was probably broken by mishandling. </p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
			
							
<div class="post-two-thirds-galler-right-container">
    <div class="post-two-thirds-gallery-right-content">
        <div class="gallery-slider">
                            <div class="slide">
                    <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-1-slider-300x215.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-1-slider-300x215.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-1-slider.jpg 500w" alt="" />                </div>
                            <div class="slide">
                    <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-2-slider-300x215.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-2-slider-300x215.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-2-slider.jpg 500w" alt="" />                </div>
                            <div class="slide">
                    <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-3-slider-300x215.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-3-slider-300x215.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-3-slider.jpg 500w" alt="" />                </div>
                            <div class="slide">
                    <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-4-slider-300x215.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-4-slider-300x215.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-4-slider.jpg 500w" alt="" />                </div>
                    </div>
        <p class="gallery-caption"></p>
    </div>
</div>
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>935 Magnum</h3>            <p>When you write about guns and gear Christmas comes many times thoroughout the year. Unboxing a new firearm or one coming back from the gunsmith ranks up there with the smell of baking apple pie — both are guaranteed to put a smile on my face.<br />
<br />
Unboxing the 935 put an instant grin on my face. Mossy Oak Break-Up Infinity Camo pattern covered the gun from end to end. I thought to myself, “I hope I don’t set it down in the woods and lose it.” When I shouldered the shotgun for the first time it felt like it had been made specifically for me. The action was super smooth and the first few dry fires convinced me I’d only have myself to blame if I missed a long beard. <br />
<br />
In addition to the camo pattern catching my eye, the X-Factor ported choke and the pistol grip did as well. Both I would later find aided in the shootability factor as well as the grip making long sits with the shotgun up on the Bog Pod pretty comfortable.<br />
<br />
The shotgun arrived just in the nick of time for our turkey season. When I say nick of time I mean it was: unbox, go to range to check the dope and in-the-stand-the-next-morning kind of nick of time. Photos would have to wait and I made a mental note to try and not to ding it up while in the field.<br />
<br />
For the first very brief range session I was most concerned with how it patterned and would it cycle reliably. I had some of Winchester’s new Long Beard 3" XR 12 Gauge #5 Shot to try I also had some Hornady Heavy Magnum  #5 but the shotgun didn’t come with an improved cylinder or modified choke. Hornady recommend these two chokes due to the type of wad they use to keep shot patterns tight. Linda had the chokes sent out in short order but not in time for the first hurry up range session.<br />
<br />
The Winchester Long Beard XR functioned perfectly and was patterning enough shot at 50 to give me the confidence to take a 50-yard shot if I had to. I took shots at 35 and 20 just for to see where it patterned. From 20 and in it would be more like a rifle shot and I’d better be on point. I finished with one more 50-yard shot for a confidence builder. <br />
<br />
With the safety lever in the traditional Mossberg spot on the top of the receiver I had a tough time reaching it while keeping my hand on the pistol grip. With a standard stock the safety is in the perfect spot for righty’s or southpaws. I tried a few different methods, but I found using my offhand worked, so I practiced using my off and to manipulate the safety while I had the gun up on the Bog Pod. It took a few practice reps but I was able to make it a fairly smooth transition. <br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-4.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-4.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-8.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-8.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-10.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-10.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>Once I was satisfied I was familiar enough with the shotgun to load in the low light and work the controls I packed up and headed home to pack up my gear for the following morning. Actually it was a verification of what I already packed and repacked about five times in preparation for day one. <br />
<br />
I’d like to tell you I bagged a big bird on the very first morning and was having breakfast by 0700. I was having breakfast at 1030 but it was without having fired a shot. True to form, the birds were where I had scouted but they hung up in the tree line and did their dance for better part of an hour before walking off. I managed to get my heart rate up, but no meat for the Traeger — this time. The afternoon hunt proved to be more frustrating — we couldn’t find the birds at all. I’m sure the unseasonably warm weather had them hold up till it was past legal shooting time.<br />
<br />
Day two started out like day one ended — no birds at all — not one single gobble. After an early lunch we headed out to a part of the ranch known to have big birds hanging around from time to time. We got the decoys set up about 35 yards out and us settled in under a stand of oaks in the middle of the meadow. My son Mason was my wingman and he crashed out within minutes of us getting set up. Two really early mornings had done the boy in. I was calling to point where I thought I might be calling too much. Rule of thumb if you think you are — then you are.<br />
<br />
I think the lack of me trying to sound like a hen woke Mason up a few minutes later. I could feel him staring at me through his camo mask so I flashed him the “10 more minute” sign. One more try with the box call and we are packing up was my thought as I saw one of the decoys lying over on its side. I had to use the soft ground around an anthill to get the stands in because the ground was rock hard from lack of rain. I figured it was a loss but I hit the box call and from the tree line the Tom gobbled back so loudly both Hondo and I immediately looked at each other. <br />
<br />
When he came into sight about 90 yards away my heart felt like I just ran after a kid heading toward a busy city street. He stalled for what felt like a day and half, but was probably more like 10 seconds before he made a beeline toward the decoys. At about 70 yards out he made the fatal decision to flank the decoys, which brought him directly toward where we were sitting. He paused at 40 yards but wouldn’t stop strutting. At just under 30 yards I’m sure I stopped breathing — I was convinced if he kept coming it was going to be a contact shot. He stopped strutting for just a second at 25 yards and that’s where he dropped-flopped for a few seconds before standing back up like he was related to Freddie Kruger, so I hammered him one last time. I remember thinking I didn’t feel the gun go off. I had on electronic ears so the boom was cancelled but the adrenaline made the 3" turkey load feel like a .22 LR. <br />
<br />
Mason and I were celebrating like we had just won the Super Bowl in overtime. After the hugs and high fives we made the short walk to a very nice, mature bird. While Mason was gathering up the decoys and I was carrying the bird and gear towards the truck I couldn’t help think of J and what a huge smile he would have had on his face as I told him about bagging this bird. I don’t know if he was listening but I told him the story anyway. </p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-9.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-9.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Not Granddad’s Gauge</h3>            <p>The Mossberg 935 Magnum Turkey is built from the ground up for the turkey hunter. The barrel is probably the most important feature. The 935 is set up to shoot 3 ½" loads if you like the big boomers. Some might say it’s just a smoothbore 12-gauge barrel. Well it’s a 12-gauge barrel alight, but with a few modifications. Starting at the back end it’s “overbored” to reduce felt recoil and to keep shot patterns tight by not having all those perfect shots smash into each other, get dings and fly erratically.<br />
<br />
At the business end the shotgun is the aforementioned X-Factor Ported Tube/Choke. This extended range choke keeps shot patterns tighter for those long shots on stubborn birds who just won’t come any closer. The porting helps keep recoil down for quicker follow up shots, porting does tend to make things a bit noisier, so invest in a good pair of electronic ear pro for hunting. Your family will appreciate you not getting any deafer than you already are. On top of the 22" vented barrel is a set of really bright fiber optic sights. Even in really low light picking up the sights wasn’t a problem.<br />
<br />
In the field and during range sessions the semi-auto action ran like a steam locomotive heading down the tracks. Obviously this shotgun isn’t intended to shoot piles of shells per session, but I would bet you would wear out long before this shotgun does. <br />
<br />
I know there are shotguns capable of filling many hunting roles. I have a few I’ve used for upland birds, ducks and even turkeys. I can tell with certainty, unless someone steals this one from me, it will be the only shotgun I use for future turkey hunts and I’m thinking it will pull double-duty for ’yotes.<br />
<br />
<br />
<strong>935 Magnum Specs</strong><br />
<br />
Gauge:	12<br />
Chamber Size:	3.5"<br />
Capacity:	5 (with plug removed)<br />
Barrel:	22" Vent Rib, Overbored<br />
Sights:	Adjustable Fiber Optic<br />
Chokes:	X-Factor™ Ported Tube<br />
Overall Length:	42"<br />
Length Of Pull:	13"<br />
Barrel Finish:	Mossy Oak Break-Up Inifinity<br />
Stock:	Synthetic (Pistol Grip)<br />
Weight:	7.5 lbs.<br />
<br />
<br />
<br />
<strong>O.F. Mossberg & Sons</strong><br />
<a href="http://www.mossberg.com/" rel="noopener" target="_blank">www.mossberg.com/</a><br />
(800) 363-3555<br />
<br />
<strong>Eotech</strong><br />
<a href="http://www.eotechinc.com/" rel="noopener" target="_blank">www.eotechinc.com/</a><br />
(734) 741-8868<br />
<br />
<strong>Winchester</strong><br />
<a href="http://www.winchester.com/" rel="noopener" target="_blank">www.winchester.com/</a><br />
(801) 876-3440<br />
<br />
<strong>Hornady</strong><br />
<a href="http://www.hornady.com/" rel="noopener" target="_blank">www.hornady.com/</a><br />
(800) 338-3220</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-5.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-5.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-6.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-6.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>EOTech XPS2-0</h3>            <p>As you can see in the pictures, I’ve mounted an EOTech Optic to the 935. I didn’t have the optic for hunting turkeys mostly because of timing. I had the optic on the way but I had my bird down the second day. I could have harvested two more birds this season, but chose to let others get their chance on the ranch. I had planned to see if my son could use the 935 to harvest a bird, but he wasn’t too thrilled with the recoil from the 12 gauge. I knew from having an EOTech on several of my AR’s it would take lining up the sights out of the equation for him. Maybe next year I’ll have to look into a 20 gauge for him.<br />
<br />
If you haven’t shot a rifle using the EOTech “ring with 1 dot” or what most know it by — circle dot reticle — you need to give it a try. The outer ring is 65 MOA and the dot in the center is 1 MOA. I had a few teammates who didn’t shoot it very well but several others and myself it made us better shooters than we really are. I used it to do some pattern work and found it super fast and the framing effect around the neck and head of my turkey targets took the guess work out of where to put the front sight. I’m enjoying summer, but am really looking forward to fall turkey season now.<br />
<br />
The folks at EOTech are continuing to improve on the original design. The XPS2-0 is more compact and runs on CR123 batteries. I haven’t had a chance to break this one, but I had an older version on my SWAT M4 for a long time it currently lives on my personal AR and I haven’t been able to break it and I don’t think I will…<br />
For more information on the ever-expanding line of optics from EOTech please check out their web page <a href="http://www.eotechinc.com/" rel="noopener" target="_blank">www.eotechinc.com</a> </p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-146"><a href="https://gunsmagazine.com/category/shotguns/" >Shotguns</a>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="24314">0</span>
                <ul>
                  
                  <li class="like-post" data-post-id="24314"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/shotguns/mossberg-935-magnum-2/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-556.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-556.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/06/ANGN15-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Mossberg 935 Magnum</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											I’ve been a certified adrenaline junkie for most of my life. If it got my heart rate up I was in — motorcycles of all types, sky diving or stacking on...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="24314">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="24314">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle intermediate" data-toggle="tooltip" data-placement="right" title="Intermediate"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/our-experts/the-fixer/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0819-campfire-556.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/G0819-campfire-556.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/06/G0819-campfire-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>The Fixer</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											A few years back I got a call from my good friend Jim Martin — a single-action sixgunsmith in Arizona. He’d called to tell me he had a .44 Special New...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="24278">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="24278">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle intermediate" data-toggle="tooltip" data-placement="right" title="Intermediate"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/discover/2a-defense/the-house-divided/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0819-2a-defense.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/G0819-2a-defense.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/06/G0819-2a-defense-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>The House Divided</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											February’s passage of two House gun control bills aimed at expanding background checks and extending waiting periods was hailed by the gun prohibition...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="24228">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="24228">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>BECOME A GUNS MAGAZINE INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/shotguns/mossberg-935-magnum-2/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/guns_magazine" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/GUNSMagazine_official" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/GUNSMagazine" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://gunsmagazine.com/about/">About</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Advertising" href="https://gunsmagazine.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://gunsmagazine.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://gunsmagazine.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://gunsmagazine.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1560263046'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.9'></script>
  </body>
</html>
