<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Setting Your Sights — Bushnell’s Awesome AR Laser Systems & More | Guns Magazine.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://gunsmagazine.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine.com &raquo; Feed" href="https://gunsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine.com &raquo; Comments Feed" href="https://gunsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine.com &raquo; Setting Your Sights — Bushnell’s Awesome AR Laser Systems &#038; More Comments Feed" href="https://gunsmagazine.com/setting-your-sights-bushnells-awesome-ar-laser-systems-more/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-1064446-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1064446-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gunsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/wp_newsurvey/style.css,wp-content/themes/twentytwelve/style.css,wp-content/themes/fmg-publications-theme/style.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/plugins/featured-post-with-thumbnail/featured-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-group-css' href='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/gunsmagazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php","nonce":"ed4f9b3643","upload_dirurl":"https:\/\/gunsmagazine.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/gunsmagazine.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js,wp-content/plugins/itro-popup/scripts/itro-scripts.js,wp-content/plugins/grand-media/assets/gmedia.global.front.js'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Understanding (&#038; Improving) AR Triggers' href='https://gunsmagazine.com/understanding-improving-ar-triggers/' />
<link rel="canonical" href="https://gunsmagazine.com/setting-your-sights-bushnells-awesome-ar-laser-systems-more/" />
<link rel='shortlink' href='https://gunsmagazine.com/?p=61836' />
<link rel="alternate" type="application/json+oembed" href="https://gunsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgunsmagazine.com%2Fsetting-your-sights-bushnells-awesome-ar-laser-systems-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gunsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgunsmagazine.com%2Fsetting-your-sights-bushnells-awesome-ar-laser-systems-more%2F&#038;format=xml" />

<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="Bushnell's AR Optics line has some really cool laser systems integrated into hand stops, folding front sights and hi-rise optic mounts. Read on to find out more!" />
<meta name="keywords" content="Bushnell, AR Optics, Blackhawk, AR, AR-15, Tactical, Laser, Red, Green, BUIS, Hi-Rise Mount, Hand stop, Forward, 5.56, .223" />
<link rel="canonical" href="https://gunsmagazine.com/setting-your-sights-bushnells-awesome-ar-laser-systems-more/" />
<!-- /platinum one seo pack -->

<!-- <meta name='GmediaGallery' version='1.12.6/1.8.0' license='' /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gunsmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #757575; }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-61836 single-format-standard custom-background custom-font-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive">


<div id="page" class="hfeed site">
        <div id="background-wrapper" class="background-wrapper" onclick="clicked()"><div id="background-content" class="background-content"><div class="gunsm-background-ad" id="gunsm-567567895"><a href="/go/amazon-site-skin-nov-2016/" target="_blank"> <img src="/wp-content/uploads/2018/04/G_Kndl_skin0618.jpg" /></a></div></div></div>
        <header id="masthead" class="site-header" role="banner">
                <div id="middle-header" class="middle-header">
                <hgroup>
                        <h1 class="site-title"><a href="https://gunsmagazine.com/" title="Guns Magazine.com" rel="home">Guns Magazine.com</a></h1>
                        <h2 class="site-description">Guns Magazine</h2>
                </hgroup>
                <div id="banner-container">    
                <div id="banner-search" class="alignright">
                        <form role="search" method="get" id="searchform" class="searchform" action="https://gunsmagazine.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>                </div><!-- .alignright -->                    
                                                <a href="https://gunsmagazine.com/"><img src="https://gunsmagazine.com/wp-content/uploads/2015/05/G_hdr_05151.jpg" class="header-image" width="1024" height="150" alt="Guns Magazine.com" /></a>
                                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                        <button class="menu-toggle">Menu</button>
                        <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
                        <div class="menu-main-container"><ul id="menu-main" class="nav-menu nav-menu-top"><li id="menu-item-41955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41955"><a href="/">Home</a></li>
<li id="menu-item-41945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41945"><a href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-41986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41986"><a href="https://gunsmagazine.com/digital-version/">Digital Version</a></li>
<li id="menu-item-41992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41992"><a href="https://gunsmagazine.com/giveaway/">Giveaway</a></li>
<li id="menu-item-42002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42002"><a href="https://gunsmagazine.com/new-products/">New Products</a></li>
<li id="menu-item-41988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41988"><a href="https://gunsmagazine.com/index/">Product Index</a></li>
<li id="menu-item-44654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44654"><a href="https://gunsmagazine.com/category/exclusive-web-extra/">Exclusives</a></li>
<li id="menu-item-42013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42013"><a href="/category/videos/">Videos »</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42014"><a href="/fmg-publications-videos/">FMG Videos</a></li>
	<li id="menu-item-42016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42016"><a href="/insider-tips/">Insider Tips</a></li>
	<li id="menu-item-42015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42015"><a href="/quick-hit-videos/">Quick Hit Videos</a></li>
</ul>
</li>
<li id="menu-item-44291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44291"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-41954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41954"><a href="https://gunsmagazine.com/hot-topics/">Hot Topics »</a>
<ul class="sub-menu">
	<li id="menu-item-42018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42018"><a href="/guns-magazine-special-editions/">Special Editions</a></li>
	<li id="menu-item-55589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55589"><a href="https://gunsmagazine.com/category/behind-the-byline/">Behind The Byline</a></li>
	<li id="menu-item-41948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41948"><a href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
	<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949"><a href="https://gunsmagazine.com/category/handloading/">Handloading</a></li>
	<li id="menu-item-42021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42021"><a href="https://gunsmagazine.com/category/knives/">Knives</a></li>
	<li id="menu-item-42019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42019"><a href="https://gunsmagazine.com/category/montana-musings/">Montana Musings</a></li>
	<li id="menu-item-46453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46453"><a href="https://gunsmagazine.com/online-features/">Online Features</a></li>
	<li id="menu-item-61339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61339"><a href="https://gunsmagazine.com/category/rifles/">Rifles</a></li>
	<li id="menu-item-41951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951"><a href="https://gunsmagazine.com/category/rights-watch/">Rights Watch</a></li>
	<li id="menu-item-61340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61340"><a href="https://gunsmagazine.com/category/shotguns/">Shotguns</a></li>
	<li id="menu-item-42017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42017"><a href="https://gunsmagazine.com/category/surplus-classic/">Surplus</a></li>
</ul>
</li>
<li id="menu-item-42003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42003"><a href="https://gunsmagazine.com/service-2/">Service »</a>
<ul class="sub-menu">
	<li id="menu-item-42004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42004"><a href="https://gunsmagazine.com/service-2/about-2/">About</a></li>
	<li id="menu-item-44688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="http://fmgpubs.com/">Store</a></li>
	<li id="menu-item-42005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42005"><a href="https://gunsmagazine.com/service-2/address-change/">Address Change</a></li>
	<li id="menu-item-42006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42006"><a href="https://gunsmagazine.com/service-2/contacts/">Contacts</a></li>
	<li id="menu-item-42007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42007"><a href="https://gunsmagazine.com/service-2/faq/">FAQ</a></li>
	<li id="menu-item-42008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42008"><a href="https://gunsmagazine.com/service-2/gun-safety/">Gun Safety</a></li>
	<li id="menu-item-42009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://gunsmagazine.com/service-2/issue-request/">Issue Request</a></li>
	<li id="menu-item-42010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42010"><a href="https://gunsmagazine.com/service-2/privacy/">Privacy</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                </div>
            
                <div  class="banner-ad"> 
                  <div class="gunsm-banner-ad" id="gunsm-1691206465"><a href="/go/kimber-leaderboard-april-2018/" target="_blank"><img src="/wp-content/uploads/2018/04/728x90_M9Eclipse_2018.jpg" ></a></div>                </div> 
        </header><!-- #masthead -->

        <div id="main" class="wrapper">


	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-61836" class="post-61836 post type-post status-publish format-standard hentry category-exclusives category-optics category-uncategorized tag-ar tag-ar-15 tag-blackhawk tag-bushnell tag-laser">
				<header class="post-header">

						<h1 class="post-title">Setting Your Sights — Bushnell’s Awesome AR Laser Systems &#038; More</h1>
					</header><!-- .entry-header -->
		<div class="post-content">
			 
			<div class="at-above-post addthis_tool" data-url="https://gunsmagazine.com/setting-your-sights-bushnells-awesome-ar-laser-systems-more/"></div><p>By Michael O. Humphries</p>
<p>Look, gun enthusiasts like gadgets. Neat little mechanical widgets that do cool things are just about irresistible to us. And when you can put them on an AR, the mecca of modularity, you have a win-win situation. Bushnell has a pretty good bead on this market and mindset with its AR Optics laser products, designed to give you a laser on your AR <em>and</em> a second functionality. Yep, you get a laser and a bonus with these! Let’s take a look.</p>
<h1><strong>Haste Laser Sight</strong></h1>
<p>Designed with carbines and (especially) AR pistols in mind, the Haste is a forward grip laser unit for your AR available in red or green laser versions. Legal for attachment to AR pistols, the grip attaches to a Picatinny rail and offers one-button operation for a constant-on feature. Slim, trim and low-profile, the Haste offers two functionalities for your AR with a minimum of added bulk and weight.</p>
<p><a href="http://www.bushnell.com/all-products/rifle-scopes/ar-optics/haste-laser-sight">http://www.bushnell.com/all-products/rifle-scopes/ar-optics/haste-laser-sight</a></p>
<h2><a href="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1001BR_Haste_ForwardGripLaser_Standard1.jpg"><img class="wp-image-61837 alignleft" src="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1001BR_Haste_ForwardGripLaser_Standard1-600x530.jpg" alt="" width="353" height="312" srcset="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1001BR_Haste_ForwardGripLaser_Standard1-600x530.jpg 600w, https://gunsmagazine.com/wp-content/uploads/2018/04/AR1001BR_Haste_ForwardGripLaser_Standard1.jpg 679w" sizes="(max-width: 353px) 100vw, 353px" /></a></h2>
<h1><strong>Chase Laser Sight</strong></h1>
<p>The Chase continues the dual-function theme by combining either a red or a green laser into a folding back-up front sight assembly for your AR. Slap this on and you have a laser and an “iron” sight for your firearm. One button turns on the laser while another causes the front sight to snap up into place.</p>
<p><a href="http://www.bushnell.com/all-products/rifle-scopes/ar-optics/chase-laser-sight">http://www.bushnell.com/all-products/rifle-scopes/ar-optics/chase-laser-sight</a></p>
<h2><a href="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1002BR_Chase_FlipSighLaser_Standard1.jpg"><img class="wp-image-61838 alignleft" src="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1002BR_Chase_FlipSighLaser_Standard1-600x511.jpg" alt="" width="335" height="285" srcset="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1002BR_Chase_FlipSighLaser_Standard1-600x511.jpg 600w, https://gunsmagazine.com/wp-content/uploads/2018/04/AR1002BR_Chase_FlipSighLaser_Standard1.jpg 705w" sizes="(max-width: 335px) 100vw, 335px" /></a></h2>
<h1><strong>Rush Laser Sight</strong></h1>
<p>The Rush Laser Sight gives you an offset red or green laser built into a hi-rise mount for your AR. With this one piece, it&#8217;s easy to combine a preferred optic with a cool laser you can engage with just the push of a button. The result is an ultra-compact laser always at the ready, right below your primary optic.</p>
<p><a href="http://www.bushnell.com/all-products/rifle-scopes/ar-optics/rush-laser-sight">http://www.bushnell.com/all-products/rifle-scopes/ar-optics/rush-laser-sight</a></p>
<h2></h2>
<p><a href="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1003BR_Rush_HiMountLaser_Standard1.jpg"><img class="wp-image-61839 alignleft" src="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1003BR_Rush_HiMountLaser_Standard1-600x503.jpg" alt="" width="277" height="232" srcset="https://gunsmagazine.com/wp-content/uploads/2018/04/AR1003BR_Rush_HiMountLaser_Standard1-600x503.jpg 600w, https://gunsmagazine.com/wp-content/uploads/2018/04/AR1003BR_Rush_HiMountLaser_Standard1.jpg 716w" sizes="(max-width: 277px) 100vw, 277px" /></a></p>
<h1><strong><a href="https://gunsmagazine.com/wp-content/uploads/2018/04/GT007BK_SolagRecon_Standard1.jpg"><img class="alignright wp-image-61840" src="https://gunsmagazine.com/wp-content/uploads/2018/04/GT007BK_SolagRecon_Standard1-350x600.jpg" alt="" width="140" height="240" srcset="https://gunsmagazine.com/wp-content/uploads/2018/04/GT007BK_SolagRecon_Standard1-350x600.jpg 350w, https://gunsmagazine.com/wp-content/uploads/2018/04/GT007BK_SolagRecon_Standard1-768x1318.jpg 768w, https://gunsmagazine.com/wp-content/uploads/2018/04/GT007BK_SolagRecon_Standard1-597x1024.jpg 597w" sizes="(max-width: 140px) 100vw, 140px" /></a>Going Hands-On — Blackhawk! SOLAG Recon Gloves</strong></h1>
<p>So your AR is fitted out with a Bushnell laser and the rest of your preferred gear and it&#8217;s time to go hands-on. Want to have a way to protect bare hands from a hot barrel — or maybe a surprise napalm attack? Then take a look at Blackhawk’s SOLAG Recon gloves. They offer dual protection for your hands through NOMEX flash/flame protection and Kevlar cut protection. But they have a gentle side, too, with touchscreen compatibility at the fingertips so you can use a cellphone or tablet as needed. Tough D30 impact foam on the knuckles rounds out the package.</p>
<p><a href="https://blackhawk.com/products/protective-gear/gloves/utility/s-o-l-a-g-%E2%84%A2-recon-glove">https://blackhawk.com/products/protective-gear/gloves/utility/s-o-l-a-g-%E2%84%A2-recon-glove</a></p>
<p>&nbsp;</p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://gunsmagazine.com/setting-your-sights-bushnells-awesome-ar-laser-systems-more/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					</div><!-- .entry-content -->
	</article><!-- #post -->



				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://gunsmagazine.com/understanding-improving-ar-triggers/" rel="prev"><span class="meta-nav">&larr;</span> Understanding (&#038; Improving) AR Triggers</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/setting-your-sights-bushnells-awesome-ar-laser-systems-more/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gunsmagazine.com/wp-comments-post.php?wpe-comment-post=gunsmagazine" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61836' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="wp_ssc" style="font-size: 80%;opacity:0.2;filter:alpha(opacity=20)"><input type="hidden" id="wp_ssc_18" name="wp_ssc_18" value="MTM0MDE0Njgw=="/> (Spamcheck Enabled)</p><script type="text/javascript">var wp_scck = ["hash", "node", "MTUyNDcxNzAwMA==", "MTM0MDE0Njgw==", "value", "wp_ssc_18", "getElementById"], wp_ssc = {};wp_ssc[wp_scck[1]] = document[wp_scck[6]](wp_scck[5]);wp_ssc[wp_scck[4]] = wp_scck[2];if (wp_ssc[wp_scck[1]]) { wp_ssc[wp_scck[1]][wp_scck[4]] = wp_ssc[wp_scck[4]]; }</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside class="widget gunsm-widget"><h3 class="widget-title">____________________</h3><a href="/ggo/quick-links-banner/"><img src="/wp-content/uploads/2015/05/01fmg_Qlink.png" ></a></aside><aside class="widget gunsm-widget"><a href="/go/guns-sub-banner-300x100/" target="_blank"> <img src="/wp-content/uploads/2018/02/gn_sub_ad_2018_b.png" /></a></aside><aside class="widget gunsm-widget"><a href="/go/eaa-300x250-april-2018/" target="_blank"> <img src="/wp-content/uploads/2018/04/SABDO_GunsBanner2_EAA.jpg"></a></aside><aside class="widget gunsm-widget"><a href="/go/big-bore-2018-300x250/" target="_blank"> <img src="/wp-content/uploads/2018/04/BIG_BORE_300X250_orange.png" /></a>
</aside><aside class="widget gunsm-widget"><a href="/go/guns-surplus-2018-box/" target="_blank"> <img src="/wp-content/uploads/2017/11/surplus_18_banner.jpg" /></a></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Visit Us On</h3>			<div class="textwidget"><div class="adwrap">
	<a href="https://gunsmagazine.com/go/facebook-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/facebook-like.jpg" alt="facebook" title="facebook"></a>
	<a href="https://gunsmagazine.com/go/twitter-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/twitter-like.jpg" alt="twitter" title="twitter"></a>
	<a href=" https://gunsmagazine.com/go/youtube-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Youtube.jpg" alt="YouTube" title="YouTube"></a>
	<a href="https://gunsmagazine.com/go/pinterest-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Pintertest.jpg" alt="Pinterest" title="Pinterest"></a>
	<a href="https://gunsmagazine.com/go/follow-us-on-instagram/" target="_blank"><img src="/wp-content/uploads/2016/08/Insta_logo.png" alt="Instagram" title="Instagram"></a>
	<a href="http://projectchildsafe.org" target="_blank"><img src="/wp-content/uploads/2015/05/ChildSafe1.png" alt="advertisement" title="ChildSafe"></a>
</div></div>
		</aside>		</div><!-- #secondary -->
	        </div><!-- #main .wrapper -->
        <footer id="footer" role="contentinfo">
                <div class="site-info">
                  <div><h3>Browse</h3><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-1476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476"><a href="http://www.gunsmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-6060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6060"><a href="https://gunsmagazine.com/archives/">Archives</a></li>
<li id="menu-item-60835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60835"><a href="https://gunsmagazine.com/guns-magazine-back-issue-pdfs/">Back Issues</a></li>
<li id="menu-item-55588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55588"><a href="https://gunsmagazine.com/category/behind-the-byline/">Behind The Byline</a></li>
<li id="menu-item-11246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11246"><a href="http://www.gunsmagazine.com/classic-guns-magazine-editions/">Classic GUNS Magazine Editions</a></li>
<li id="menu-item-6752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6752"><a href="https://gunsmagazine.com/guns-magazine-cd-rom-digital-editions">CD-Rom Digital Editions</a></li>
<li id="menu-item-5163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5163"><a href="http://www.gunsmagazine.com/columns">Columns</a></li>
<li id="menu-item-11608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11608"><a href="http://www.gunsmagazine.com/service-2/contacts/">Contact Us</a></li>
<li id="menu-item-29105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29105"><a href="https://gunsmagazine.com/category/exclusive-web-extra/">Exclusive Web Extra</a></li>
<li id="menu-item-5164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5164"><a href="http://www.gunsmagazine.com/features">Features</a></li>
<li id="menu-item-20874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20874"><a href="https://gunsmagazine.com/fmg-publications-videos/">FMG Publications Videos</a></li>
<li id="menu-item-14160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14160"><a href="https://gunsmagazine.com/guns-magazine-photo-gallery/">GUNS Magazine Photo Gallery</a></li>
<li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7684"><a href="https://gunsmagazine.com/guns-magazine-merchandise/">GUNS Merchandise</a></li>
<li id="menu-item-46116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46116"><a href="https://gunsmagazine.com/online-features/">Online Features</a></li>
<li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="https://gunsmagazine.com/service-2/">Service</a></li>
<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6668"><a href="https://gunsmagazine.com/guns-magazine-special-editions">Special Editions</a></li>
<li id="menu-item-44672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44672"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-42022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42022"><a href="https://gunsmagazine.com/web-blast/">Web Blast</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="http://www.gunsmagazine.com">Home</a></li>
</ul></div></div><div><h3>Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-41996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41996"><a href="http://americancopmagazine.com/">American COP</a></li>
<li id="menu-item-41997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41997"><a href="http://americanhandgunner.com/">American Handgunner</a></li>
<li id="menu-item-41998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41998"><a href="https://gunsmagazine.com/">GUNS Magazine</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42023"><a href="http://fmgpublications.com/">FMG Publications</a></li>
<li id="menu-item-42000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42000"><a href="http://fmgpubs.com/">FMG Resource Center</a></li>
<li id="menu-item-41999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41999"><a href="http://www.shootingindustry.com/">Shooting Industry</a></li>
<li id="menu-item-46589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46589"><a href="https://gunsmagazine.com/account/">Account</a></li>
</ul></div></div><div><div class="textwidget custom-html-widget">GUNS Magazine is an FMG Publication. © 2018 Copyright by Publishers Development Corporation. All rights reserved. GUNS Magazine is a registered Trademark of Publishers Development Corporation.</div></div>                    
                </div><!-- .site-info -->
        </footer><!-- #colophon -->
</div><!-- #page -->
<script>
		var advanced_ads_ga_UID = false;
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script><script type="text/javascript">var optinrev_dir_url="https://gunsmagazine.com/wp-content/plugins/optin-revolution-pro/";</script><!-- Powered by WPtouch: 4.3.27 --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.4"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-1064446-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.4","plugin_mode":"WordPress","anonymous_profile_id":"wp-cfddd4742d92cf5eba9c2dcb90a8a8d7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-cfddd4742d92cf5eba9c2dcb90a8a8d7" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gunsmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp_newsurvey/js/fmg_form.js,wp-includes/js/comment-reply.min.js,wp-content/themes/twentytwelve/js/navigation.js,wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">
jQuery(function(){
        jQuery("html").click(function(clickEvent) {
                if(clickEvent.target.id == 'background-content' || clickEvent.target.id == 'header' || clickEvent.target.nodeName == 'BODY' || clickEvent.target.nodeName == 'HTML')
                {
                        var background_content = document.getElementById('background-content');
                        if(background_content)
                        {
                            var link = background_content.getElementsByTagName('a')[0];
                            if(link)
                            {
                              open(link);
                            }
                        }
                }
        });
});
</script>
</html>
~       

