
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Guns Magazine Army Buddies - Guns Magazine</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We’ve been everywhere together. We’ve trudged through fetid jungles, shivered in snow caves, crouched within powerful war machines, and even flung ourselves into the dark abyss underneath a parachute canopy. Through it all, we got over and around some of the roughest terrain on earth together."/>
<link rel="canonical" href="https://gunsmagazine.com/our-experts/army-buddies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Army Buddies - Guns Magazine" />
<meta property="og:description" content="We’ve been everywhere together. We’ve trudged through fetid jungles, shivered in snow caves, crouched within powerful war machines, and even flung ourselves into the dark abyss underneath a parachute canopy. Through it all, we got over and around some of the roughest terrain on earth together." />
<meta property="og:url" content="https://gunsmagazine.com/our-experts/army-buddies/" />
<meta property="og:site_name" content="Guns Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GUNSMagazine" />
<meta property="article:tag" content="Blauer" />
<meta property="article:tag" content="Boots" />
<meta property="article:tag" content="gear" />
<meta property="article:tag" content="Shooter&#039;s RX" />
<meta property="article:section" content="Experts" />
<meta property="article:published_time" content="2019-08-20T13:02:10+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We’ve been everywhere together. We’ve trudged through fetid jungles, shivered in snow caves, crouched within powerful war machines, and even flung ourselves into the dark abyss underneath a parachute canopy. Through it all, we got over and around some of the roughest terrain on earth together." />
<meta name="twitter:title" content="Army Buddies - Guns Magazine" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gunsmagazine.com/#organization","name":"Guns Magazine","url":"https://gunsmagazine.com/","sameAs":["https://www.facebook.com/GUNSMagazine","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#logo","url":"https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png","width":186,"height":65,"caption":"Guns Magazine"},"image":{"@id":"https://gunsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://gunsmagazine.com/#website","url":"https://gunsmagazine.com/","name":"Guns Magazine","publisher":{"@id":"https://gunsmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gunsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://gunsmagazine.com/our-experts/army-buddies/#webpage","url":"https://gunsmagazine.com/our-experts/army-buddies/","inLanguage":"en-US","name":"Army Buddies - Guns Magazine","isPartOf":{"@id":"https://gunsmagazine.com/#website"},"datePublished":"2019-08-20T13:02:10+00:00","dateModified":"2019-08-20T13:02:10+00:00","description":"We\u2019ve been everywhere together. We\u2019ve trudged through fetid jungles, shivered in snow caves, crouched within powerful war machines, and even flung ourselves into the dark abyss underneath a parachute canopy. Through it all, we got over and around some of the roughest terrain on earth together."},{"@type":"Article","@id":"https://gunsmagazine.com/our-experts/army-buddies/#article","isPartOf":{"@id":"https://gunsmagazine.com/our-experts/army-buddies/#webpage"},"author":{"@id":"https://gunsmagazine.com/#/schema/person/13b3f5c673dfabfcd12472325eba852f"},"headline":"Army Buddies","datePublished":"2019-08-20T13:02:10+00:00","dateModified":"2019-08-20T13:02:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gunsmagazine.com/our-experts/army-buddies/#webpage"},"publisher":{"@id":"https://gunsmagazine.com/#organization"},"keywords":"Blauer,Boots,gear,Shooter's RX","articleSection":"Experts,Gear,Misc,Shooter's RX"},{"@type":["Person"],"@id":"https://gunsmagazine.com/#/schema/person/13b3f5c673dfabfcd12472325eba852f","name":"Will Dabbs, MD","image":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3e147449e7282f7113b3dcd41c860b46?s=96&d=mm&r=g","caption":"Will Dabbs, MD"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine &raquo; Army Buddies Comments Feed" href="https://gunsmagazine.com/our-experts/army-buddies/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gunsmagazine.com/?p=25250' />

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064446-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-25250 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://gunsmagazine.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which gun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://gunsmagazine.com/giveaways">Enter to win Rock Island Armory TAC Ultra FS 1911 Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine" class="img-responsive" /></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
<li><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a></li>
<li><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a></li>
<li><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways/">Giveaways</a></li>
<li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    	<li class="cat-item cat-item-168"><a href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a>
</li>
	<li class="cat-item cat-item-165"><a href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a>
</li>
	<li class="cat-item cat-item-162"><a href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a>
</li>
	<li class="cat-item cat-item-163"><a href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a>
</li>
	<li class="cat-item cat-item-164"><a href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#039;s RX</a>
</li>
	<li class="cat-item cat-item-169"><a href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a>
</li>
	<li class="cat-item cat-item-167"><a href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a>
</li>
	<li class="cat-item cat-item-166"><a href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a>
</li>
                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
              </div>
              <div class="user">
                <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Army Buddies</h1>
						<h5>Good Boots Will Never Let You Down</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Will Dabbs, MD</strong></div>
							<div class="post-photos">Photos By <strong></strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-161"><a href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class='children'>
	<li class="cat-item cat-item-164"><a href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#039;s RX</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-144"><a href="https://gunsmagazine.com/category/gear/misc-gear/">Misc</a>
</li>
</ul>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="25250">0</span>
						<ul>
							
							<li class="like-post" data-post-id="25250"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-2.jpg" data-fancybox>
                                <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-2.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Tools of the (old-school) trade: Kiwi shoe polish, an old T-shirt, a boot brush, panty <br>
hose and a lot of elbow grease were all required to keep footwear up to scratch.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>We’ve been everywhere together. We’ve trudged through fetid jungles, shivered in snow caves, crouched within powerful war machines, and even flung ourselves into the dark abyss underneath a parachute canopy. Through it all, we got over and around some of the roughest terrain on earth together.<br />
<br />
It’s been said an army marches on its stomach. I disagree — an army marches on its boots. Of all the many-splendored cool-guy toys soldiers tote, pack, shoot, fly or drive, none are quite so important as boots. You may have the most lethal tricked-out rifle mankind can contrive, but if you’re scurrying about the Hindu Kush in dime store flip-flops, you aren’t going to be doing much with it.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-4B.jpg" data-fancybox>
                                <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-4B.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Will’s new favorite, the Clash LT from Blauer. Lightweight, comfortable and rugged,<br> these high-tech wonders are light-years ahead of what they had “back in the day.”</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Brogan History</h3>            <p>My first set of LPCs (Leather Personnel Carriers) were the nondescript leather sort. Lacing was an arduous chore, they were hot in the summer and cold in the winter. However, the soles were grippy and they offered adequate protection against rocks, razor wire and similar pokey bits. <br />
<br />
Jungle boots with speed laces represented a quantum improvement. They went on and off in a jiffy and the canvas uppers wore like sneakers. Vent holes in the bottom let air and water both in and out with comparable aplomb.<br />
<br />
Holdovers from a previous age, jump boots were as heavy as Aunt Edna’s fruitcake. The slick leather soles didn’t offer much purchase and they took a lifetime to lace up, but I’m living proof you can use them to leap out of a perfectly good airplane and emerge with your ankles intact. The WWII versions were brown. Ours were black. <br />
<br />
I have logged countless hours laboriously polishing with Kiwi and an old t-shirt. Squeeze the greasy stuff into all the crevices and then buff it out with a boot brush. The wooden-backed brush also makes a serviceable close-quarters weapon. One of my drunken soldiers earned an Article 15 for attacking some poor schmuck with his. <br />
<br />
M-Nu paint blackened out the steel eyelets when they got shiny. A First Sergeant once told me it was so Soviet satellites couldn’t pick us out on the parade field. Sigh. When you’re all done, buff everything out with some of granny’s panty hose to really conjure a shine.<br />
<br />
It’s tough to admit, but today’s versions are better. The uppers are rot-resistant nylon rather than canvas. The bodies are rough suede and won’t take polish if you rubbed them for a month. Today’s boys and girls in uniform don’t have to polish boots at all. I cannot imagine what they do with their time. Play video games, I suppose.<br />
<br />
I’ve burned through a single pair of the new sorts, and they hold up nicely. The suede ages well and the soles grip like politicians grab other people’s money. The laces slide smoothly and let you get into them faster than you might a pair of cross trainers.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-1.jpg" data-fancybox>
                                <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-1.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Why boots? These rancid feet actually belong to a friend of Will’s named Beth who <br>snapped this picture right after she finished a 100-mile road race.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-3.jpg" data-fancybox>
                                <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-RX-3.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">This old jungle boot gave its life for Will when he wandered into some concertina<br> wire while answering nature’s call late one night in a moonless desert.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Top Of The Heap </h3>            <p>I recently saw a scruffy-looking guy in my medical clinic and could not help but notice his high-mileage but well-maintained hard-use footwear. The kid was a former Marine who now worked an outside civilian job. Despite the grime his boots were meticulously maintained. It was my first hint he wasn’t your garden-variety thug.<br />
<br />
I was so impressed with his boots I bought a pair myself. I’ve worn out at least half-a-dozen sets over the decades, and these are hands-down my favorites. They’re titled the “Clash LT” from Blauer, and they set me back a C-note.<br />
<br />
These are tall ankle-supporting combat boots a full 6" high. They wear like your favorite pair of running shoes and weigh a paltry 18 oz. The body of the boot is mixed suede and breathable mesh. There is also an integrated shank for stabilization should you need to fast rope into some evil despot’s lair. The psychedelic soles will have you climbing like a monkey on Adderall.<br />
<br />
The coolest aspect of these uber-cool stompers is the integrated BOA lacing system. This inspired rig employs a braided stainless steel cable and a handy tightening wheel with a clutch of sorts making donning and doffing quick, easy and painless. With my nifty high-tech boots I’m through airport security faster than the nearby hippie in his Birkenstocks. If the unthinkable happens and my world is suddenly dark, jagged, upside down and on fire, I’m much better positioned to get out alive than my unwashed pal in sandals. <br />
<br />
These boots felt broken-in out of the box and should last me the rest of my days. They’ll take me anywhere. Like my Army buddies, there’s really nothing we can’t do together.<br />
<br />
<a href="https://www.blauer.com /" rel="noopener" target="_blank">www.blauer.com </a><br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1018-704.png" data-fancybox>
                                <img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1018-704.png" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p style="padding-left: 70px;"><a href="https://fmgpubs.com/product/guns-magazine-october-2019-pdf//" rel="noopener" target="_blank">Purchase A PDF Download Of The GUNS Magazine October 2019 Issue Now!</a></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-161"><a href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class='children'>
	<li class="cat-item cat-item-164"><a href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#039;s RX</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-144"><a href="https://gunsmagazine.com/category/gear/misc-gear/">Misc</a>
</li>
</ul>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="25250">0</span>
                <ul>
                  
                  <li class="like-post" data-post-id="25250"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/our-experts/army-buddies/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-shooter-rx-556.jpg" srcset="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-shooter-rx-556.jpg 556w, https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-shooter-rx-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Army Buddies</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											We’ve been everywhere together. We’ve trudged through fetid jungles, shivered in snow caves, crouched within powerful war machines, and even flung...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="25250">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="25250">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/rifles/hunting-with-gibbs/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-F-hunting-556.jpg" srcset="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-F-hunting-556.jpg 556w, https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-F-hunting-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Hunting With Gibbs</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											The Springfield had been restocked in plain walnut, carefully inletted. Its shape and age-hardened Pachmayr pad, I figured, dated it to the ’60s. The...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="25210">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="25210">12</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle intermediate" data-toggle="tooltip" data-placement="right" title="Intermediate"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/gear/the-essential-optic/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-optics-556.jpg" srcset="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-optics-556.jpg 556w, https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/G1019-optics-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>The Essential Optic</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Our eyes need light to see. Light has properties of particles and rays. As early as A.D. 1100 Arab scientist Alhazen described the behavior of reflected...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="25244">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="25244">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>BECOME A GUNS MAGAZINE INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/our-experts/army-buddies/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://gunsmagazine.com"><img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/guns_magazine" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/GUNSMagazine_official" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/GUNSMagazine" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://gunsmagazine.com/about/">About</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Advertising" href="https://gunsmagazine.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://gunsmagazine.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://gunsmagazine.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://gunsmagazine.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1566306208'></script>
<script type='text/javascript' src='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://x903h3thsob1dzwtf2wlh8sn-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.11'></script>
  </body>
</html>
