<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Measure Your Muzzle MovementGuns Magazine.com | Guns Magazine.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://gunsmagazine.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine.com &raquo; Feed" href="https://gunsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine.com &raquo; Comments Feed" href="https://gunsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine.com &raquo; Measure Your Muzzle Movement Comments Feed" href="https://gunsmagazine.com/measure-your-muzzle-movement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gunsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/wp_newsurvey/style.css,wp-content/themes/twentytwelve/style.css,wp-content/themes/fmg-publications-theme/style.css,wp-content/plugins/featured-post-with-thumbnail/featured-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-group-css' href='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1064446-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php","nonce":"2dc64d2c73","upload_dirurl":"https:\/\/gunsmagazine.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/gunsmagazine.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js,wp-content/plugins/itro-popup/scripts/itro-scripts.js,wp-content/plugins/grand-media/assets/gmedia.global.front.js'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exclusive: TruGlo Sights Provide Critical Edge' href='https://gunsmagazine.com/exclusive-truglo-sights-provide-critical-edge/' />
<link rel="canonical" href="https://gunsmagazine.com/measure-your-muzzle-movement/" />
<link rel='shortlink' href='https://gunsmagazine.com/?p=54667' />
<link rel="alternate" type="application/json+oembed" href="https://gunsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgunsmagazine.com%2Fmeasure-your-muzzle-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gunsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgunsmagazine.com%2Fmeasure-your-muzzle-movement%2F&#038;format=xml" />

<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="Targetize attaches to the rail of your pistol and tells you exactly what your muzzle is doing and why thru your phone or tablet app. Targetize:" />
<link rel="canonical" href="https://gunsmagazine.com/measure-your-muzzle-movement/" />
<!-- /platinum one seo pack -->

<!-- <meta name='GmediaGallery' version='1.9.6/1.8.0' license='' /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gunsmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #757575; }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-54667 single-format-standard custom-background custom-font-enabled wpb-js-composer js-comp-ver-5.0.1 vc_responsive">


<div id="page" class="hfeed site">
        <div id="background-wrapper" class="background-wrapper" onclick="clicked()"><div id="background-content" class="background-content"><div class="gunsm-background-ad" data-id="49866" id="gunsm-696612543"><a href="/go/amazon-site-skin-nov-2016/" target="_blank"> <img src="/wp-content/uploads/2017/04/G_Kndl_skin0617.jpg" /></a></div></div></div>
        <header id="masthead" class="site-header" role="banner">
                <div id="middle-header" class="middle-header">
                <hgroup>
                        <h1 class="site-title"><a href="https://gunsmagazine.com/" title="Guns Magazine.com" rel="home">Guns Magazine.com</a></h1>
                        <h2 class="site-description">Guns Magazine</h2>
                </hgroup>
                <div id="banner-container">    
                <div id="banner-search" class="alignright">
                        <form role="search" method="get" id="searchform" class="searchform" action="https://gunsmagazine.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>                </div><!-- .alignright -->                    
                                                <a href="https://gunsmagazine.com/"><img src="https://gunsmagazine.com/wp-content/uploads/2015/05/G_hdr_05151.jpg" class="header-image" width="1024" height="150" alt="Guns Magazine.com" /></a>
                                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                        <button class="menu-toggle">Menu</button>
                        <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
                        <div class="menu-main-container"><ul id="menu-main" class="nav-menu nav-menu-top"><li id="menu-item-41955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41955"><a href="/">Home</a></li>
<li id="menu-item-41945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41945"><a href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-41986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41986"><a href="https://gunsmagazine.com/digital-version/">Digital Version</a></li>
<li id="menu-item-41992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41992"><a href="https://gunsmagazine.com/giveaway/">Giveaway</a></li>
<li id="menu-item-42002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42002"><a href="https://gunsmagazine.com/new-products/">New Products</a></li>
<li id="menu-item-41988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41988"><a href="https://gunsmagazine.com/index/">Product Index</a></li>
<li id="menu-item-44654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44654"><a href="https://gunsmagazine.com/category/exclusive-web-extra/">Exclusives</a></li>
<li id="menu-item-42013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42013"><a href="/category/videos/">Videos »</a>
<ul class="sub-menu">
	<li id="menu-item-42014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42014"><a href="/fmg-publications-videos/">FMG Videos</a></li>
	<li id="menu-item-42016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42016"><a href="/insider-tips/">Insider Tips</a></li>
	<li id="menu-item-42015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42015"><a href="/quick-hit-videos/">Quick Hit Videos</a></li>
</ul>
</li>
<li id="menu-item-44291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44291"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-41954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41954"><a href="https://gunsmagazine.com/hot-topics/">Hot Topics »</a>
<ul class="sub-menu">
	<li id="menu-item-42018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42018"><a href="/guns-magazine-special-editions/">Special Editions</a></li>
	<li id="menu-item-41948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41948"><a href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
	<li id="menu-item-41949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41949"><a href="https://gunsmagazine.com/category/handloading/">Handloading</a></li>
	<li id="menu-item-42021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42021"><a href="https://gunsmagazine.com/category/knives/">Knives</a></li>
	<li id="menu-item-42019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42019"><a href="https://gunsmagazine.com/category/montana-musings/">Montana Musings</a></li>
	<li id="menu-item-46453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46453"><a href="https://gunsmagazine.com/online-features/">Online Features</a></li>
	<li id="menu-item-41950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41950"><a href="https://gunsmagazine.com/category/rifleman/">Rifleman</a></li>
	<li id="menu-item-41951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41951"><a href="https://gunsmagazine.com/category/rights-watch/">Rights Watch</a></li>
	<li id="menu-item-42020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42020"><a href="https://gunsmagazine.com/category/shotgunner/">Shotgunner</a></li>
	<li id="menu-item-42017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42017"><a href="https://gunsmagazine.com/category/surplus-classic/">Surplus</a></li>
</ul>
</li>
<li id="menu-item-42003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42003"><a href="https://gunsmagazine.com/service-2/">Service »</a>
<ul class="sub-menu">
	<li id="menu-item-42004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42004"><a href="https://gunsmagazine.com/service-2/about-2/">About</a></li>
	<li id="menu-item-44688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44688"><a href="http://fmgpubs.com/">Store</a></li>
	<li id="menu-item-42005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42005"><a href="https://gunsmagazine.com/service-2/address-change/">Address Change</a></li>
	<li id="menu-item-42006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42006"><a href="https://gunsmagazine.com/service-2/contacts/">Contacts</a></li>
	<li id="menu-item-42007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42007"><a href="https://gunsmagazine.com/service-2/faq/">FAQ</a></li>
	<li id="menu-item-42008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42008"><a href="https://gunsmagazine.com/service-2/gun-safety/">Gun Safety</a></li>
	<li id="menu-item-42009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42009"><a href="https://gunsmagazine.com/service-2/issue-request/">Issue Request</a></li>
	<li id="menu-item-42010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42010"><a href="https://gunsmagazine.com/service-2/privacy/">Privacy</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                </div>
            
                <div  class="banner-ad"> 
                  <div id="advads-slider-71879062" class="advads-slider"><ul><li><div class="gunsm-banner-ad" data-id="41959" id="gunsm-1185605452"><a href="/go/crossbreed-leaderboard-april-2017/" target="_blank"><img src="/wp-content/uploads/2016/08/CrossBreed_Proud-728x90.jpg" ></a></div></li><li><div class="gunsm-banner-ad" data-id="41994" id="gunsm-517456385"><a href="/go/kimber-leaderboard-april-2017-m9dt/" target="_blank"><img src="/wp-content/uploads/2017/03/728x90_Jan2017_M9DT.jpg" ></a></div></li></ul></div><style>.advads-slider { position: relative; width: 100% !important; overflow: hidden; } .advads-slider ul, .advads-slider li { list-style: none; margin: 0 !important; padding: 0 !important; } .advads-slider ul li { width: 100%; float: left; }</style><script>jQuery(function() { jQuery('#advads-slider-71879062').unslider({ delay: 5000 }); });</script>                </div> 
        </header><!-- #masthead -->

        <div id="main" class="wrapper">


	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-54667" class="post-54667 post type-post status-publish format-standard hentry category-uncategorized tag-dac-technologies tag-targetize">
				<header class="post-header">

						<h1 class="post-title">Measure Your Muzzle Movement</h1>
					</header><!-- .entry-header -->
		<div class="post-content">
			 
			<!-- AddThis Sharing Buttons above --><p style="padding-top: 10px;">
<iframe width="560" height="315" src="https://www.youtube.com/embed/GqzteK3yd7E" frameborder="0" allowfullscreen></iframe><br />
Targetize attaches to the rail of your pistol and tells you exactly what<br />
your muzzle is doing and why thru your phone or tablet app.
</p>
<p style="padding-top: 20px;">Targetize: <a href="http://www.targetize.com/" target="_blank">http:/www.targetize.com/</a></p>
<p style="padding-top: 20px;"><!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://gunsmagazine.com/measure-your-muzzle-movement/' addthis:title='Measure Your Muzzle Movement'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>					</div><!-- .entry-content -->
	</article><!-- #post -->



				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://gunsmagazine.com/exclusive-truglo-sights-provide-critical-edge/" rel="prev"><span class="meta-nav">&larr;</span> Exclusive: TruGlo Sights Provide Critical Edge</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/measure-your-muzzle-movement/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gunsmagazine.com/wp-comments-post.php?wpe-comment-post=gunsmagazine" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54667' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="wp_ssc" style="font-size: 80%;opacity:0.2;filter:alpha(opacity=20)"><input type="hidden" id="wp_ssc_18" name="wp_ssc_18" value="MTM0MDE0Njgw=="/> (Spamcheck Enabled)</p><script type="text/javascript">var wp_scck = ["hash", "node", "MTQ5MzMwNzAwMA==", "MTM0MDE0Njgw==", "value", "wp_ssc_18", "getElementById"], wp_ssc = {};wp_ssc[wp_scck[1]] = document[wp_scck[6]](wp_scck[5]);wp_ssc[wp_scck[4]] = wp_scck[2];if (wp_ssc[wp_scck[1]]) { wp_ssc[wp_scck[1]][wp_scck[4]] = wp_ssc[wp_scck[4]]; }</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside class="widget gunsm-widget"><div data-id="42054" id="gunsm-705246050"><a href="/ggo/quick-links-banner/"><img src="/wp-content/uploads/2015/05/01fmg_Qlink.png" ></a></div></aside><aside class="widget gunsm-widget"><div data-id="50346" id="gunsm-281796486"><a href="/go/guns-sub-box-feb-2017/" target="_blank"> <img src="/wp-content/uploads/2016/08/gn_sub_ad.png" /></a></div></aside><aside class="widget gunsm-widget"><div data-id="49026" id="gunsm-1772579537"><a href="/go/guns-surplus-2017-box/" target="_blank"> <img src="/wp-content/uploads/2017/04/Surplus_box_17.jpg" /></a></div></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Visit Us On</h3>			<div class="textwidget"><div class="adwrap">
	<a href="https://gunsmagazine.com/go/facebook-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/facebook-like.jpg" alt="facebook" title="facebook"></a>
	<a href="https://gunsmagazine.com/go/twitter-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/twitter-like.jpg" alt="twitter" title="twitter"></a>
	<a href=" https://gunsmagazine.com/go/youtube-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Youtube.jpg" alt="YouTube" title="YouTube"></a>
	<a href="https://gunsmagazine.com/go/pinterest-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Pintertest.jpg" alt="Pinterest" title="Pinterest"></a>
	<a href="https://gunsmagazine.com/go/follow-us-on-instagram/" target="_blank"><img src="/wp-content/uploads/2016/08/Insta_logo.png" alt="Instagram" title="Instagram"></a>
	<a href="http://projectchildsafe.org" target="_blank"><img src="/wp-content/uploads/2015/05/ChildSafe1.png" alt="advertisement" title="ChildSafe"></a>
</div></div>
		</aside>		</div><!-- #secondary -->
	        </div><!-- #main .wrapper -->
        <footer id="footer" role="contentinfo">
                <div class="site-info">
                  <div><h3>Browse</h3><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-1476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476"><a href="http://www.gunsmagazine.com/advertising/">Advertising</a></li>
<li id="menu-item-6060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6060"><a href="https://gunsmagazine.com/archives/">Archives</a></li>
<li id="menu-item-11246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11246"><a href="http://www.gunsmagazine.com/classic-guns-magazine-editions/">Classic GUNS Magazine Editions</a></li>
<li id="menu-item-6752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6752"><a href="https://gunsmagazine.com/guns-magazine-cd-rom-digital-editions">CD-Rom Digital Editions</a></li>
<li id="menu-item-5163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5163"><a href="http://www.gunsmagazine.com/columns">Columns</a></li>
<li id="menu-item-11608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11608"><a href="http://www.gunsmagazine.com/service-2/contacts/">Contact Us</a></li>
<li id="menu-item-29105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29105"><a href="https://gunsmagazine.com/category/exclusive-web-extra/">Exclusive Web Extra</a></li>
<li id="menu-item-5164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5164"><a href="http://www.gunsmagazine.com/features">Features</a></li>
<li id="menu-item-20874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20874"><a href="https://gunsmagazine.com/fmg-publications-videos/">FMG Publications Videos</a></li>
<li id="menu-item-14160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14160"><a href="https://gunsmagazine.com/guns-magazine-photo-gallery/">GUNS Magazine Photo Gallery</a></li>
<li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7684"><a href="https://gunsmagazine.com/guns-magazine-merchandise/">GUNS Merchandise</a></li>
<li id="menu-item-46116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46116"><a href="https://gunsmagazine.com/online-features/">Online Features</a></li>
<li id="menu-item-3201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3201"><a href="https://gunsmagazine.com/service-2/">Service</a></li>
<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6668"><a href="https://gunsmagazine.com/guns-magazine-special-editions">Special Editions</a></li>
<li id="menu-item-44672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44672"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-42022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42022"><a href="https://gunsmagazine.com/web-blast/">Web Blast</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="http://www.gunsmagazine.com">Home</a></li>
</ul></div></div><div><h3>Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-41996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41996"><a href="http://americancopmagazine.com/">American COP</a></li>
<li id="menu-item-41997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41997"><a href="http://americanhandgunner.com/">American Handgunner</a></li>
<li id="menu-item-41998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41998"><a href="https://gunsmagazine.com/">GUNS Magazine</a></li>
<li id="menu-item-42023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42023"><a href="http://fmgpublications.com/">FMG Publications</a></li>
<li id="menu-item-42000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42000"><a href="http://fmgpubs.com/">FMG Resource Center</a></li>
<li id="menu-item-41999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41999"><a href="http://www.shootingindustry.com/">Shooting Industry</a></li>
<li id="menu-item-46589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46589"><a href="https://gunsmagazine.com/account/">Account</a></li>
</ul></div></div><div>			<div class="textwidget">GUNS Magazine is an FMG Publication. © 2017 Copyright by Publishers Development Corporation. All rights reserved. GUNS Magazine is a registered Trademark of Publishers Development Corporation.</div>
		</div>                    
                </div><!-- .site-info -->
        </footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">var optinrev_dir_url="https://gunsmagazine.com/wp-content/plugins/optin-revolution-pro/";</script><!-- Powered by WPtouch: 4.3.12 --><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1064446-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-cfddd4742d92cf5eba9c2dcb90a8a8d7","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1064446-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-cfddd4742d92cf5eba9c2dcb90a8a8d7 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-group-css' href='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp_newsurvey/js/fmg_form.js,wp-includes/js/comment-reply.min.js,wp-content/themes/twentytwelve/js/navigation.js,wp-includes/js/wp-embed.min.js'></script>
<!--wp_footer--></body>
<script type="text/javascript">
jQuery(function(){
        jQuery("html").click(function(clickEvent) {
                if(clickEvent.target.id == 'background-content' || clickEvent.target.id == 'header' || clickEvent.target.nodeName == 'BODY' || clickEvent.target.nodeName == 'HTML')
                {
                        var background_content = document.getElementById('background-content');
                        if(background_content)
                        {
                            var link = background_content.getElementsByTagName('a')[0];
                            if(link)
                            {
                              open(link);
                            }
                        }
                }
        });
});
</script>
</html>
~       

