
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <title>GUNS Magazine GLOCK Introduces Optic-Ready G43X and G48 - GUNS Magazine</title>
  <!-- FAVICON -->
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="theme-color" content="#ffffff">

  <!-- INCLUDE THE HEADER -->
  
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Introduced in July 2019, the GLOCK G43X and G48 were the manufacturer’s first compact-size Slimline handgun. One year later, the models are now available with the GLOCK Modular Optic System and an accessory rail." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GLOCK Introduces Optic-Ready G43X and G48 - GUNS Magazine" />
	<meta property="og:description" content="Introduced in July 2019, the GLOCK G43X and G48 were the manufacturer’s first compact-size Slimline handgun. One year later, the models are now available with the GLOCK Modular Optic System and an accessory rail." />
	<meta property="og:url" content="https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/" />
	<meta property="og:site_name" content="GUNS Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/GUNSMagazine" />
	<meta property="article:published_time" content="2020-08-25T16:19:02+00:00" />
	<meta property="article:modified_time" content="2020-08-25T16:24:25+00:00" />
	<meta property="og:image" content="https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-1-e1598372332611.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fmgpubs" />
	<meta name="twitter:site" content="@fmgpubs" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gunsmagazine.com/#organization","name":"Guns Magazine","url":"https://gunsmagazine.com/","sameAs":["https://www.facebook.com/GUNSMagazine","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#logo","inLanguage":"en-US","url":"https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png","width":186,"height":65,"caption":"Guns Magazine"},"image":{"@id":"https://gunsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://gunsmagazine.com/#website","url":"https://gunsmagazine.com/","name":"Guns Magazine","description":"GUNS Magazine","publisher":{"@id":"https://gunsmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://gunsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#primaryimage","inLanguage":"en-US","url":"https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-1-e1598372332611.jpg","width":800,"height":400},{"@type":"WebPage","@id":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#webpage","url":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/","name":"GLOCK Introduces Optic-Ready G43X and G48 - GUNS Magazine","isPartOf":{"@id":"https://gunsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#primaryimage"},"datePublished":"2020-08-25T16:19:02+00:00","dateModified":"2020-08-25T16:24:25+00:00","description":"Introduced in July 2019, the GLOCK G43X and G48 were the manufacturer\u2019s first compact-size Slimline handgun. One year later, the models are now available with the GLOCK Modular Optic System and an accessory rail.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/"]}]},{"@type":"Article","@id":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#article","isPartOf":{"@id":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#webpage"},"author":{"@id":"https://gunsmagazine.com/#/schema/person/2f5ca08e7c0299f8c4145aff4fe13415"},"headline":"GLOCK Introduces Optic-Ready G43X and G48","datePublished":"2020-08-25T16:19:02+00:00","dateModified":"2020-08-25T16:24:25+00:00","mainEntityOfPage":{"@id":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#webpage"},"commentCount":0,"publisher":{"@id":"https://gunsmagazine.com/#organization"},"image":{"@id":"https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#primaryimage"},"keywords":"CCW,concealed carry,EDC,everyday carry,G43X,G48,glock,handgun,News","articleSection":"Discover,Exclusives,Handguns,News,Semi-Auto","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/#respond"]}]},{"@type":["Person"],"@id":"https://gunsmagazine.com/#/schema/person/2f5ca08e7c0299f8c4145aff4fe13415","name":"Joe Kriz","image":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/37ed57a0ebd6e63dba29782bfd85abd6?s=96&d=mm&r=g","caption":"Joe Kriz"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GUNS Magazine &raquo; GLOCK Introduces Optic-Ready G43X and G48 Comments Feed" href="https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gunsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gunsmagazine.com/?p=32397' />

  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php">
  <link rel="shortcut icon" href="" />
  <link rel="apple-touch-icon" href="">

  
  <!-- ANALYTICS -->
  <script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1064446-1', 'auto');
    ga('send', 'pageview');
  </script>
	
  <!-- Share This -->	
	<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=undefined&product=undefined' async='async'></script>

</head>

<body class="post-template-default single single-post postid-32397 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://gunsmagazine.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which gun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                          <div class="promo"><a href="https://gunsmagazine.com/giveaways">Enter To Win Franklin Armory BFSIII M4 Prize Package!</a></div>
                        <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="DIY" href="https://gunsmagazine.com/discover/diy/">DIY</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Crossfire" href="https://gunsmagazine.com/our-experts/crossfire/">Crossfire</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Podcast" href="https://gunsmagazine.com/podcast/">Podcast</a></li>
</ul>      </nav>
      <nav class="top-nav">
        <div class="top-nav-container">
          <div class="top-nav-content">
            <div class="logo">
              <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="GUNS Magazine" class="img-responsive" /></a>
            </div>
            <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
<li><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a></li>
<li><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a></li>
<li><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways/">Giveaways</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Subscribe</a></li>
<li><a title="Podcast" href="https://gunsmagazine.com/podcast/">Podcast</a></li>
</ul>            <div class="top-nav-user-search">
              <div class="search">
                <i class="fas fa-search open-search"></i>
              </div>
              <div class="user">
                <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
            </div>
            <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
              <div class="hamburger-box">
                <div class="hamburger-inner"></div>
              </div>
            </div>
          </div>
          <div class="brand-highlight">
            <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
          </div>
        </div>

        
                    <nav class="sub-nav">
            <div class="sub-nav-container">
              <div class="sub-nav-content">
                                  <ul>
                    	<li class="cat-item cat-item-2723"><a href="https://gunsmagazine.com/category/discover/2a-defense/">2A Defense</a>
</li>
	<li class="cat-item cat-item-2929"><a href="https://gunsmagazine.com/category/discover/diy/">DIY</a>
</li>
	<li class="cat-item cat-item-232"><a href="https://gunsmagazine.com/category/discover/exclusives/">Exclusives</a>
</li>
	<li class="cat-item cat-item-3352"><a href="https://gunsmagazine.com/category/discover/first-look/">First Look</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://gunsmagazine.com/category/discover/for-women/">For Women</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a>
</li>
	<li class="cat-item cat-item-140"><a href="https://gunsmagazine.com/category/discover/getting-started/">Getting Started</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a>
</li>
	<li class="cat-item cat-item-141"><a href="https://gunsmagazine.com/category/discover/target/">Target</a>
</li>
                  </ul>
                              </div>
            </div>
          </nav>
              </nav>

      <nav class="top-nav-mobile">
        <div class="top-nav-mobile-container">
          <div class="top-nav-mobile-content">
            <div class="logo">
              <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="GUNS Magazine"></a>
            </div>
            <div class="user">
              <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
            </div>
            <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="DIY" href="https://gunsmagazine.com/discover/diy/">DIY</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Crossfire" href="https://gunsmagazine.com/our-experts/crossfire/">Crossfire</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Podcast" href="https://gunsmagazine.com/podcast/">Podcast</a></li>
</ul>          </div>
        </div>
      </nav>

    </header>
			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>GLOCK Introduces Optic-Ready G43X and G48</h1>
						<h5></h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Joe Kriz</strong></div>
							<!-- <div class="post-photos">Photos By <strong></strong></div> -->
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-34"><a href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class='children'>
	<li class="cat-item cat-item-232"><a href="https://gunsmagazine.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-157"><a href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3481"><a href="https://gunsmagazine.com/category/news/">News</a>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://gunsmagazine.com/post_volume_issues/2020">2020</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="32397">1</span>
						<ul>
							
							<li class="like-post" data-post-id="32397"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-e1598371641513.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-e1598371641513.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
			
        	
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p>Introduced in July 2019, the <a href="https://us.glock.com/en" rel="noopener" target="_blank" style="font-size:18px">GLOCK</a> G43X and G48 were the manufacturer’s first compact-size <a href="https://us.glock.com/en/slimline" rel="noopener" target="_blank" style="font-size:18px">Slimline handgun models</a>, offering shooters 10+1 capacity in a frame ideal for concealed carry and fit for those with smaller hands. One year later, the G43X and G48 are now available with the GLOCK Modular Optic System (MOS) and an accessory rail.</p>
<p>With a slide width less than one inch wide, the new optic-ready models feature a factory-milled non-standard MOS footprint, specific to micro-reflex sights including the Shield RMSc, forward of the factory rear sight. Under the frame, the non-standard accessory rail allows for a light/laser to be attached with close alignment to the firearm’s bore.</p>
<p>Both new models maintain the same dimensions as the original G43X and G48 and incorporate GLOCK Gen5 features, including a reversible magazine catch, GLOCK Marksman Barrel (GMB) for increased accuracy, nDLC finish for extreme durability.</p>
<p>Compatible accessories have not yet been announced, nor is a shipping date or MSRP currently available.</p>
<p><strong>A statement from GLOCK:</strong></p>
<p>“Engineered with the GLOCK perfection promise, the two new models are the first Slimline pistols to offer an MOS option and are ideal for shooters everywhere,” said Shelby Lasater, GLOCK, Inc. Director of Marketing. “The versatility of the Slimline MOS models give them the adaptability and ease of use for concealed carry, target shooting, law enforcement, and competition which make them a new favorite.”</p>
<p>For more info: <a href="https://us.glock.com/en" rel="noopener" target="_blank" style="font-size:18px">us.glock.com</a>, Ph. 770-432-1202</p>
<p><em>Content provided by GLOCK.</em></p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
			
        	
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-34"><a href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class='children'>
	<li class="cat-item cat-item-232"><a href="https://gunsmagazine.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-157"><a href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3481"><a href="https://gunsmagazine.com/category/news/">News</a>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://gunsmagazine.com/post_volume_issues/2020">2020</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="32397">1</span>
                <ul>
                  
                  <li class="like-post" data-post-id="32397"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/giveaways/altor-single-shot-self-defense-pistols-giveaway-package/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2020/08/G1120_prz_pkg_556.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2020/08/G1120_prz_pkg_556.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2020/08/G1120_prz_pkg_556-300x300.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2020/08/G1120_prz_pkg_556-150x150.jpg 150w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>ALTOR...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Prize package includes: Two Altor Single-Shot pistols, CRKT Gulf and Burnout folding knives.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="32405">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="32405">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
																		</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/giveaways/cimarron-firearms-bad-boy-44-mag-revolver-prize-package-giveaway/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2020/08/OldWest2021_przs_556.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2020/08/OldWest2021_przs_556.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2020/08/OldWest2021_przs_556-300x300.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2020/08/OldWest2021_przs_556-150x150.jpg 150w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Cimarron...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Prize package includes: Cimarron Firearm’s Bad Boy .44 Mag. Revolver, CRKT BT Fighter Compact folder, and handsome leather revolver holster.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="32403">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="32403">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/handguns/glock-introduces-optic-ready-g43x-and-g48/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-1-e1598372332611.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-1-e1598372332611.jpg 800w, https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-1-e1598372332611-300x150.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2020/08/118190668_187444899447895_2043427957195137169_n-1-e1598372332611-768x384.jpg 768w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>GLOCK Introduces...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Introduced in July 2019, the GLOCK G43X and G48 were the manufacturer’s first compact-size Slimline handgun. One year later, the models are now available...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="32397">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="32397">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>BECOME A GUNS MAGAZINE INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE FREE DOWNLOADS, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/handguns/glock-introduces-optic-ready-g43x-and-g48/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
        <footer class="footer">
		<!-- Begin Constant Contact Active Forms -->
		<script> var _ctct_m = "e1f7a108ab4234a5bd25cafec92bfcc3"; </script>
		<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async 	defer></script>
		<!-- End Constant Contact Active Forms -->
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="GUNS Magazine"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/guns_magazine" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/GUNSMagazine_official" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/GUNSMagazine" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://gunsmagazine.com/about/">About</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Advertising" href="https://gunsmagazine.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://gunsmagazine.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://gunsmagazine.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://gunsmagazine.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
				<li><a href="https://fmgpubs.com" target="_blank"><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></a></li>
				<li><a href="https://americanhandgunner.com" target="_blank"><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
          <div class="container">
              <div class="row">
                  <div class="site-copyright col-md-12 text-center">
                      <ul>
                          <li>An FMG Publications Production</li> 
                          <li>13741 Danielson Street, Suite A</li> 
                          <li>Poway, CA 92064</li> 
                          <li>(866) 820-4045</li>
                      </ul>
                  </div>
              </div>
              <div class="row">
                  <div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
                      MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
                  </div>
              </div>
          </div>
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1598415439'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.20'></script>
  </body>
</html>
