
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Guns Magazine Tippmann’s M4-22 - Guns Magazine</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="One of the most endearing qualities of rimfire firearms is they can be fabricated to replicate just about any centerfire model. Among the most interesting are the rimfire clones of current military arms."/>
<link rel="canonical" href="https://gunsmagazine.com/gear/tippmanns-m4-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tippmann’s M4-22 - Guns Magazine" />
<meta property="og:description" content="One of the most endearing qualities of rimfire firearms is they can be fabricated to replicate just about any centerfire model. Among the most interesting are the rimfire clones of current military arms." />
<meta property="og:url" content="https://gunsmagazine.com/gear/tippmanns-m4-22/" />
<meta property="og:site_name" content="Guns Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GUNSMagazine" />
<meta property="article:tag" content="Browning" />
<meta property="article:tag" content="Caldwell Precision" />
<meta property="article:tag" content="CCI Ammunition" />
<meta property="article:tag" content="Heckler &amp; Koch" />
<meta property="article:tag" content="Remington" />
<meta property="article:tag" content="Tippmann Arms" />
<meta property="article:tag" content="Winchester Ammunition" />
<meta property="article:section" content="Gear" />
<meta property="article:published_time" content="2019-07-30T13:12:45+00:00" />
<meta property="article:modified_time" content="2019-07-30T13:15:37+00:00" />
<meta property="og:updated_time" content="2019-07-30T13:15:37+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One of the most endearing qualities of rimfire firearms is they can be fabricated to replicate just about any centerfire model. Among the most interesting are the rimfire clones of current military arms." />
<meta name="twitter:title" content="Tippmann’s M4-22 - Guns Magazine" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gunsmagazine.com/#organization","name":"Guns Magazine","url":"https://gunsmagazine.com/","sameAs":["https://www.facebook.com/GUNSMagazine","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#logo","url":"https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png","width":186,"height":65,"caption":"Guns Magazine"},"image":{"@id":"https://gunsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://gunsmagazine.com/#website","url":"https://gunsmagazine.com/","name":"Guns Magazine","publisher":{"@id":"https://gunsmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gunsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://gunsmagazine.com/gear/tippmanns-m4-22/#webpage","url":"https://gunsmagazine.com/gear/tippmanns-m4-22/","inLanguage":"en-US","name":"Tippmann\u2019s M4-22 - Guns Magazine","isPartOf":{"@id":"https://gunsmagazine.com/#website"},"datePublished":"2019-07-30T13:12:45+00:00","dateModified":"2019-07-30T13:15:37+00:00","description":"One of the most endearing qualities of rimfire firearms is they can be fabricated to replicate just about any centerfire model. Among the most interesting are the rimfire clones of current military arms."},{"@type":"Article","@id":"https://gunsmagazine.com/gear/tippmanns-m4-22/#article","isPartOf":{"@id":"https://gunsmagazine.com/gear/tippmanns-m4-22/#webpage"},"author":{"@id":"https://gunsmagazine.com/#/schema/person/b7718aae04880c2496f97629e0e80e04"},"headline":"Tippmann\u2019s M4-22","datePublished":"2019-07-30T13:12:45+00:00","dateModified":"2019-07-30T13:15:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gunsmagazine.com/gear/tippmanns-m4-22/#webpage"},"publisher":{"@id":"https://gunsmagazine.com/#organization"},"keywords":"Browning,Caldwell Precision,CCI Ammunition,Heckler &amp; Koch,Remington,Tippmann Arms,Winchester Ammunition","articleSection":"Bolt-Actions,Competitive,Gear,Lever-Action,Rifles,Rimfire,Semi-Auto"},{"@type":["Person"],"@id":"https://gunsmagazine.com/#/schema/person/b7718aae04880c2496f97629e0e80e04","name":"Holt Bodinson","image":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8d2e1b86fb657632f42dba3b5d3f2233?s=96&d=mm&r=g","caption":"Holt Bodinson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine &raquo; Tippmann’s M4-22 Comments Feed" href="https://gunsmagazine.com/gear/tippmanns-m4-22/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gunsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gunsmagazine.com/?p=24467' />

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064446-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-24467 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://gunsmagazine.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which gun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://gunsmagazine.com/giveaways">Enter to win Mossberg MC1SC Pistol Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine" class="img-responsive" /></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
<li><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a></li>
<li><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a></li>
<li><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways/">Giveaways</a></li>
<li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    	<li class="cat-item cat-item-2550"><a href="https://gunsmagazine.com/category/rifles/airgun-rifles/">Airgun</a>
</li>
	<li class="cat-item cat-item-152"><a href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a>
</li>
	<li class="cat-item cat-item-2548"><a href="https://gunsmagazine.com/category/rifles/lever-action/">Lever-Action</a>
</li>
	<li class="cat-item cat-item-155"><a href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a>
</li>
	<li class="cat-item cat-item-154"><a href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a>
</li>
	<li class="cat-item cat-item-153"><a href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a>
</li>
                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
              </div>
              <div class="user">
                <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Tippmann’s M4-22</h1>
						<h5>A “spittin’ image” rimfire <br>rendition of our service rifle</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Holt Bodinson</strong></div>
							<div class="post-photos">Photos By <strong></strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle expert" data-toggle="tooltip" data-placement="right" title="Expert"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-15"><a href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-36"><a href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-151"><a href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class='children'>
	<li class="cat-item cat-item-152"><a href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a>
</li>
	<li class="cat-item cat-item-2548"><a href="https://gunsmagazine.com/category/rifles/lever-action/">Lever-Action</a>
</li>
	<li class="cat-item cat-item-154"><a href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a>
</li>
	<li class="cat-item cat-item-153"><a href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a>
</li>
</ul>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="24467">1</span>
						<ul>
							
							<li class="like-post" data-post-id="24467"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-1.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-1.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Snugged into a Caldwell Precision Turret rest, the Tippmann delivered some memorable groups at 50 yards.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>One of the most endearing qualities of rimfire firearms is they can be fabricated to replicate just about any centerfire model. Among the most interesting are the rimfire clones of current military arms. Not only are they fun to shoot and cool to look at, but the low-cost practice afforded by these arms will definitely make you a better shooter and hopefully help to entice our youth in getting involved in the shooting sports.<br />
<br />
Walking down an aisle at the last SHOT Show, I came across an old familiar name with an entirely new product line. It was the Tippmann Arms Company. Back in the 1980s, Denny Tippmann Sr. rocked the gun world with his stunning 1/2 scale models of the classic Gatling gun chambered in .38 Special, followed by 1/2 scale renditions of the belt-fed Browning 1917/1919 .30 caliber MGs in .22 LR and the Browning M2HB .50 HMG in .22 Magnum. <br />
<br />
These exacting-looking models were packaged with perfectly scaled traversing and elevating tripods, miniature ammunition cans and .22-scaled feed belts. Offered in semi-auto and full-auto, until a change in the National Firearms Act in the late ’80s prevented the sale of newly manufactured full-auto firearms to civilians, the Tippmann machine guns became an instant collector’s prize — if you could find one and afford it!<br />
<br />
Did it stop the Tippmanns? Nope, they got in on the ground floor of the paintball craze and produced millions of full-auto and semi-auto paintball guns before finally selling off the highly successful business.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-2.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-2.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">With different bullet profiles and different lengths, rimfire ammunition is a challenge for semi-auto designers.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-5.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-5.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Denny Tippmann Jr. spent weeks perfecting a 25-round magazine <br>that would feed any brand of rimfire ammunition reliably.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>The Spittin’ Image</h3>            <p>The current focus of the Tippmann Arms Co. is an exacting rimfire rendition of the M4 AR. It was designed painstakingly by Denny Tippmann Jr. I’ve had the opportunity to handle any number of rimfire military clones. The new Tippmann M4-22 and HK’s model come closest to feeling and functioning like the real deal.<br />
<br />
An important element in the construction of the new Tippmann is it’s not based on synthetics and polymers. Yup. No polymer lowers or plastic handguards commonly found in other brands. This baby’s crafted out of real steel and real aluminum, and it makes all the difference.<br />
<br />
Tippmann’s current lineup includes four rifles and one pistol. With the exception of a factory scoped “Sharpshooter’s” rifle and, of course, a distinctive pistol, the variations among the rifles are slight, mostly differences in furniture and are best viewed on Tippmann’s website. The model I had the pleasure of working with is the M4-22 “Elite.” Like all the Tippmann models, it’s largely mil-spec compatible and will accept most AR15 stocks, handguards and sights.<br />
<br />
If I set it next to a real M4, you’d be hard pressed to see the difference between the two. One of the key features I look for in a quality M4 rimfire clone is a working forward assist. You won’t need it, but many competing brands merely feature an ersatz lump of molded polymer in its place. The Tippmann sports a fully operational forward assist, a properly positioned shell deflector and a functional ejection port cover.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-4.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-4.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Picatinny rail of the Elite carries a set of fully adjustable flip-up sights.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Meeting The Rimfire Challenge  </h3>            <p>Another feature I value in a quality AR clone is a realistic-looking and foolproof magazine. In fact, when I asked Denny Tippmann Jr. what his most challenging design issue was, he said it was the magazine. He pointed out .22 LR rounds vary considerably depending on the shape and length of the projectile. The challenge is to design the follower, retention and feed lips so every bullet shape is oriented properly and chambers smoothly. The Tippmann ersatz 30-round magazine holds 25 rounds and fed everything from Remington’s truncated cone Vipers to CCI’s lead-free, Copper-22s without a hiccup.     <br />
<br />
Of course, a quality AR clone should have the proper controls in the proper positions and the Tippmann does. There’s a two-position safety, also marked “Auto,” which you don’t see too often, a bolt catch, a magazine release, a standard disassembly push-pin and even an ambidextrous sling adapter plate snuggled next to a 6-postion butt stock.<br />
<br />
The Tippmann Elite features a 16" barrel with a 1/2 x 28 threaded A2 birdcage-style compensator/flash suppressor housed in a 12" aluminum free-float M-LOK handguard with a full-length Picatinny rail. Standard flip-up sights are provided with windage controlled by the rear sight and elevation by the adjustable front post. Overall weight of the Elite is 5.7 lbs.<br />
<br />
Rimfire ammo is dirty stuff, so Tippmann nickel-plates their bolt, which seems to shed firing residue and is easily wiped clean after a range session.<br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-3.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-RIMFIRES-3.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">A quality AR clone should have functional controls in the right places. <br>Holt was particularly impressed with the working forward assist.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Proof On Paper</h3>            <p>The surprise for me was the Tippmann trigger. It is sooo nice, breaking cleanly at 4.5 lbs. It helped me squeeze out some impressive groups.  <br />
I thought the Tippmann would deliver excellent accuracy and it did. Twelve different loads from five different makers were used during the testing phase. At 50 yards, Winchester Power Points grouped five rounds into 0.41". CCI Mini-Mag would have claimed second place but threw one shot so it was a 4-round group of 0.44". Then, it was CCI Clean-22 at 0.68", CCI Standard at 0.71", and Winchester Super-X HP at 0.72". The Elite fed, fired, extracted and ejected like a champ.<br />
<br />
I really enjoy honing my skills with quality military rimfire clones plus I’ve never been around a young man or woman who didn’t want to shoot one! This may be their greatest value of all when it comes to the future of our shooting sports.<br />
<br />
<a href="http://www.tippmannarms.com" rel="noopener" target="_blank">www.tippmannarms.com</a></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-704.png" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-704.png" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p style="padding-left: 90px;"><a href="https://fmgpubs.com/product/guns-magazine-september-2019-pdf//" rel="noopener" target="_blank">Purchase A PDF Download Of The GUNS Magazine September 2019 Issue Now!</a></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-15"><a href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-36"><a href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-151"><a href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class='children'>
	<li class="cat-item cat-item-152"><a href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a>
</li>
	<li class="cat-item cat-item-2548"><a href="https://gunsmagazine.com/category/rifles/lever-action/">Lever-Action</a>
</li>
	<li class="cat-item cat-item-154"><a href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a>
</li>
	<li class="cat-item cat-item-153"><a href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a>
</li>
</ul>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="24467">1</span>
                <ul>
                  
                  <li class="like-post" data-post-id="24467"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/gear/tippmanns-m4-22/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-C-rimfires.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-C-rimfires.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/06/G0919-C-rimfires-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Tippmann’s M4-22</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											One of the most endearing qualities of rimfire firearms is they can be fabricated to replicate just about any centerfire model. Among the most interesting...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="24467">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="24467">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle expert" data-toggle="tooltip" data-placement="right" title="Expert"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/discover/gunsite-buz-mills-addresses-nra/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/07/OurNRA_02-e1564436434208.png" srcset="" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Gunsite&#8217;s Buz...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											An open letter from Gunsite Academy Owner Buz Mills to the NRA membership and NRA Board of Directors.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="25026">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="25026">2</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/industry/janelle-cooper-widow-of-jeff-cooper-has-passed/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/07/JanelleJeffCooper.png" srcset="https://gunsmagazine.com/wp-content/uploads/2019/07/JanelleJeffCooper.png 799w, https://gunsmagazine.com/wp-content/uploads/2019/07/JanelleJeffCooper-300x146.png 300w, https://gunsmagazine.com/wp-content/uploads/2019/07/JanelleJeffCooper-768x374.png 768w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Janelle Cooper,...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											"With sadness, we share the news of the passing of Mrs. Janelle Cooper, widow of Jeff Cooper and founder of Gunsite."										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="25043">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="25043">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>BECOME A GUNS MAGAZINE INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/gear/tippmanns-m4-22/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/guns_magazine" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/GUNSMagazine_official" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/GUNSMagazine" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://gunsmagazine.com/about/">About</a></li>
<li><a title="Videos" href="https://gunsmagazine.com/videos/">Videos</a></li>
<li><a title="Advertising" href="https://gunsmagazine.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://gunsmagazine.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://gunsmagazine.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://gunsmagazine.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1564515484'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.11'></script>
  </body>
</html>
