
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>Guns Magazine Savage 212 And 220: Turkey Guns Built For The Big Toms - Guns Magazine</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="More than 60 years ago, my first experience with a shotgun involved a 12-gauge bolt-action J.C. Higgins of my father’s, whose sense of humor obviously exceeded his good sense."/>
<link rel="canonical" href="https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Savage 212 And 220: Turkey Guns Built For The Big Toms - Guns Magazine" />
<meta property="og:description" content="More than 60 years ago, my first experience with a shotgun involved a 12-gauge bolt-action J.C. Higgins of my father’s, whose sense of humor obviously exceeded his good sense." />
<meta property="og:url" content="https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/" />
<meta property="og:site_name" content="Guns Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GUNSMagazine" />
<meta property="article:tag" content="Bolt-Action" />
<meta property="article:tag" content="Exclusive" />
<meta property="article:tag" content="Savage Arms" />
<meta property="article:tag" content="shotgun" />
<meta property="article:section" content="Exclusives" />
<meta property="article:published_time" content="2019-05-02T17:15:38+00:00" />
<meta property="article:modified_time" content="2019-05-02T17:21:29+00:00" />
<meta property="og:updated_time" content="2019-05-02T17:21:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="More than 60 years ago, my first experience with a shotgun involved a 12-gauge bolt-action J.C. Higgins of my father’s, whose sense of humor obviously exceeded his good sense." />
<meta name="twitter:title" content="Savage 212 And 220: Turkey Guns Built For The Big Toms - Guns Magazine" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gunsmagazine.com/#organization","name":"Guns Magazine","url":"https://gunsmagazine.com/","sameAs":["https://www.facebook.com/GUNSMagazine","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#logo","url":"https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png","caption":"Guns Magazine"},"image":{"@id":"https://gunsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://gunsmagazine.com/#website","url":"https://gunsmagazine.com/","name":"Guns Magazine","publisher":{"@id":"https://gunsmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gunsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/#webpage","url":"https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/","inLanguage":"en-US","name":"Savage 212 And 220: Turkey Guns Built For The Big Toms - Guns Magazine","isPartOf":{"@id":"https://gunsmagazine.com/#website"},"datePublished":"2019-05-02T17:15:38+00:00","dateModified":"2019-05-02T17:21:29+00:00","description":"More than 60 years ago, my first experience with a shotgun involved a 12-gauge bolt-action J.C. Higgins of my father\u2019s, whose sense of humor obviously exceeded his good sense."},{"@type":"Article","@id":"https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/#article","isPartOf":{"@id":"https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/#webpage"},"author":{"@id":"https://gunsmagazine.com/author/dave-workman/#author","name":"Dave Workman"},"publisher":{"@id":"https://gunsmagazine.com/#organization"},"headline":"Savage 212 And 220: Turkey Guns Built For The Big Toms","datePublished":"2019-05-02T17:15:38+00:00","dateModified":"2019-05-02T17:21:29+00:00","commentCount":0,"mainEntityOfPage":"https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/#webpage","keywords":"Bolt-Action,Exclusive,Savage Arms,shotgun","articleSection":"Exclusives,Shotguns"},{"@type":"Person","@id":"https://gunsmagazine.com/author/dave-workman/#author","name":"Dave Workman","image":{"@type":"ImageObject","@id":"https://gunsmagazine.com/#personlogo","url":"https://secure.gravatar.com/avatar/4b217c66f7d24239289a58f891790b8b?s=96&d=mm&r=g","caption":"Dave Workman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guns Magazine &raquo; Savage 212 And 220: Turkey Guns Built For The Big Toms Comments Feed" href="https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gunsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://gunsmagazine.com/wp-content/themes/client-theme/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://gunsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gunsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gunsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gunsmagazine.com/?p=23728' />

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://gunsmagazine.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064446-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-23728 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://gunsmagazine.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Search Guns Magazine..." type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://gunsmagazine.com/giveaways">Enter to win SCCY CPX-3 .380 Auto Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine" class="img-responsive" /></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a></li>
<li><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a></li>
<li><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a></li>
<li><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://gunsmagazine.com/giveaways/">Giveaways</a></li>
<li><a title="Shop" target="_blank" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    <li class="cat-item-none">No categories</li>                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
              </div>
              <div class="user">
                <img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://gunsmagazine.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Revolvers" href="https://gunsmagazine.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/handguns/misc/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Rifles" href="https://gunsmagazine.com/category/rifles/">Rifles</a>
<ul class="sub-menu">
	<li><a title="Bolt-Actions" href="https://gunsmagazine.com/category/rifles/bolt-actions/">Bolt-Actions</a></li>
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/rifles/semi-auto-rifles/">Semi-Auto</a></li>
	<li><a title="Rimfire" href="https://gunsmagazine.com/category/rifles/rimfire-rifles/">Rimfire</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/category/rifles/misc-rifles/">Misc.</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Shotguns" href="https://gunsmagazine.com/category/shotguns/">Shotguns</a>
<ul class="sub-menu">
	<li><a title="Semi-Auto" href="https://gunsmagazine.com/category/shotguns/semi-auto/">Semi-Auto</a></li>
	<li><a title="Side-by-Side/Over-Under" href="https://gunsmagazine.com/category/shotguns/side-by-side-over-under/">Side-by-Side/Over-Under</a></li>
	<li><a title="Pump" href="https://gunsmagazine.com/category/shotguns/pump/">Pump</a></li>
	<li><a title="Misc" href="https://gunsmagazine.com/category/shotguns/misc-shotguns/">Misc</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://gunsmagazine.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://gunsmagazine.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://gunsmagazine.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Competitive" href="https://gunsmagazine.com/category/gear/competitive/">Competitive</a></li>
	<li><a title="Hunting" href="https://gunsmagazine.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://gunsmagazine.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://gunsmagazine.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc." href="https://gunsmagazine.com/gear/misc-gear/">Misc.</a></li>
	<li><a title="Optics" href="https://gunsmagazine.com/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://gunsmagazine.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://gunsmagazine.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Self-Defense" href="https://gunsmagazine.com/category/discover/self-defense/">Self-Defense</a></li>
	<li><a title="For Women" href="https://gunsmagazine.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://gunsmagazine.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://gunsmagazine.com/discover/getting-started/">Getting Started</a></li>
	<li><a title="Rights Watch" href="https://gunsmagazine.com/discover/rights-watch/">Rights Watch</a></li>
	<li><a title="Target" href="https://gunsmagazine.com/discover/target/">Target</a></li>
	<li><a title="Self-Defense" href="https://gunsmagazine.com/discover/self-defense/">Self-Defense</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://gunsmagazine.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Campfire Tales" href="https://gunsmagazine.com/category/our-experts/campfire-tales/">Campfire Tales</a></li>
	<li><a title="Handloading" href="https://gunsmagazine.com/category/our-experts/handloading/">Handloading</a></li>
	<li><a title="GUNS Insider" href="https://gunsmagazine.com/category/our-experts/guns-insider/">GUNS Insider</a></li>
	<li><a title="Montana Musings" href="https://gunsmagazine.com/category/our-experts/montana-musings/">Montana Musings</a></li>
	<li><a title="Shooter&#039;s RX" href="https://gunsmagazine.com/category/our-experts/shooters-rx/">Shooter&#8217;s RX</a></li>
	<li><a title="Surplus, Classic" href="https://gunsmagazine.com/category/our-experts/surplus-classic/">Surplus, Classic</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/category/our-experts/up-on-ars/">Up On ARs</a></li>
	<li><a title="Think Tank" href="https://gunsmagazine.com/category/our-experts/think-tank/">Think Tank</a></li>
	<li><a title="Up On ARs" href="https://gunsmagazine.com/our-experts/up-on-ars/">Up On ARs</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Savage 212 And 220: Turkey Guns Built For The Big Toms</h1>
						<h5>With camo synthetic stocks and smooth bolt actions, <br>these smoothbores rock!</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Dave Workman</strong></div>
							<div class="post-photos">Photos By <strong></strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-232"><a href="https://gunsmagazine.com/category/exclusives/" >Exclusives</a>
</li>
	<li class="cat-item cat-item-146"><a href="https://gunsmagazine.com/category/shotguns/" >Shotguns</a>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="23728">0</span>
						<ul>
							
							<li class="like-post" data-post-id="23728"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_Turkey_Angle.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_Turkey_Angle.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><em>The Model 212 (top) and 220 (below) are new bolt-action Turkey shotguns from Savage. There are slight differences between the two smoothbores.</em></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-220_Turkey_Angle.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-220_Turkey_Angle.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>More than 60 years ago, my first experience with a shotgun involved a 12-gauge bolt-action J.C. Higgins of my father’s, whose sense of humor obviously exceeded his good sense.<br />
<br />
It simultaneously knocked me semi-conscious and on my rump in a flash. The shotgun fell to the gravel road surface and cracked on the forend, my shoulder and cheek turned purple and everyone around me was both worried — and laughing hysterically.<br />
<br />
I took an immediate disliking to that smoothbore. I’ve stuck to pump guns, semi-autos and double-barrel shotguns ever since. But those clever devils at Savage Arms are tempting me with a siren’s song, and no small degree of nostalgia, with the widespread introduction of the Model 212 and 220 bolt-action Turkey models.<br />
<br />
And, yes, just for the record, I’m impressed. No longer a skinny 6 year old (by several decades, alas), and capable of handling a quality modern shotgun, both models — previously available only through Savage’s Special Order Office — are intriguing to put it mildly.<br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_Turkey_Buttstock.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_Turkey_Buttstock.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><em>The stock on both models is adjustable for comb and length of pull.</em></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>The Model 220 is chambered for 20-ga. shells and, naturally, the 212 is a 12-ga. entry. Weighing in at 7 lbs.,  the Turkey model has some modern features that sold me on my trusty American classic bolt-action rifle chambered in .308 Winchester, with which I’ve conked some nice mule deer bucks over the years.<br />
To wit: The Savage Turkey models feature a Model 110-style locking nut and a user-adjustable AccuTrigger, both of which are found on my rifle. The AccuTrigger is superb, with crisp, no-creep let-off.<br />
<br />
Additionally, both shotgun models have AccuFit synthetic stocks so they can be adjusted to fit each shooter by adjusting the comb and/or buttstock for length of pull and height of comb. The stock is impervious to weather, and you’d have to work pretty hard to scratch one. </p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_220_Turkey_BarrelClose.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_220_Turkey_BarrelClose.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><em>Check out this turkey choke; it’s a feature on both the 12- and 20-ga. models.</em></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>Both detachable synthetic magazines carry two rounds, so with one up the spout, you’ve got the means of making a quick follow-up shot if necessary.<br />
Finish on the barrel and receiver is matte black, and the stock is finished with Mossy Oak Obsession camo. Both models have 22" carbon steel free-floating barrels and a rail on top for mounting a scope or electronic sight.<br />
<br />
With an OAL of 43.75", the Savage 212 and 220 bolt-action shotguns have oversized bolt handles, a tang-mounted safety making it ambidextrous and a thick recoil pad. There are QD sling swivel studs fore and aft on the stock.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_220_Magazine.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_220_Magazine.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><em>Savage ships both models with detachable, two-round synthetic magazines</em></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_Turkey_Close.jpg" data-fancybox>
                                <img src="https://gunsmagazine.com/wp-content/uploads/2019/05/G050219-SAVAGE-212_Turkey_Close.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><em>Note the rail on top of the receiver, allowing for use of optical or electronic sights.</em></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>Now, just for the sake of saying so, my dad shot nothing but grouse with that old bolt gun, so in the “off season” when turkeys are not fair game, there are other challenges easily felled by the Savage Model 212 and 220.  In the fall, popping a fat western blue grouse along some trail or old logging skid is certainly possible, and one needn’t worry about subjecting either model to the rigors of autumn. Rain, sleet or early snow won’t give the Savage 212 or 220 any trouble at all. <br />
<br />
Sure, the primary purpose of owning one of these shotguns is to bring home a long beard, but it’s no reason to let one of these Savage specimens gather dust the rest of the year. <br />
<br />
They’re currently showing up in dealer racks all over the map. According to Savage, the MSRP for the Model 212 is $779 while the Model 220 has an MSRP of $695. <br />
<br />
For more info: <a href="https://www.savagearms.com/" target="_blank" rel="noopener">www.savagearms.com</a></p> Ph: (413) 642-4260</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-232"><a href="https://gunsmagazine.com/category/exclusives/" >Exclusives</a>
</li>
	<li class="cat-item cat-item-146"><a href="https://gunsmagazine.com/category/shotguns/" >Shotguns</a>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://gunsmagazine.com/post_volume_issues/2019">2019</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="23728">0</span>
                <ul>
                  
                  <li class="like-post" data-post-id="23728"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/05/G05021-Savage-556.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/05/G05021-Savage-556.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/05/G05021-Savage-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Savage 212 And...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											More than 60 years ago, my first experience with a shotgun involved a 12-gauge bolt-action J.C. Higgins of my father’s, whose sense of humor obviously...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="23728">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="23728">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/exclusives/trijicon-sro-specialized-reflex-optic/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/04/SmithWesson-MP_315.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/04/SmithWesson-MP_315.jpg 1000w, https://gunsmagazine.com/wp-content/uploads/2019/04/SmithWesson-MP_315-300x237.jpg 300w, https://gunsmagazine.com/wp-content/uploads/2019/04/SmithWesson-MP_315-768x607.jpg 768w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Trijicon SRO...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											<p class="p1"><span class="s1">Spring has sprung and in addition to all the flowers and pollen, the firearms industry is seeing plenty of new products popping up at the National Rifle...</span></p>										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="23661">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="23661">13</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle expert" data-toggle="tooltip" data-placement="right" title="Expert"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://gunsmagazine.com/exclusives/meoptas-new-optika6-scopes-look-like-winners/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://gunsmagazine.com/wp-content/uploads/2019/04/meopta-556.jpg" srcset="https://gunsmagazine.com/wp-content/uploads/2019/04/meopta-556.jpg 556w, https://gunsmagazine.com/wp-content/uploads/2019/04/meopta-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Meopta’s New...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											When we had younger eyes capable of spotting game at a glance toward the far side of a canyon or valley, topping a rifle with a telescopic sight just...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="23645">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="23645">5</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>BECOME A GUNS MAGAZINE INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/exclusives/savage-212-and-220-turkey-guns-built-for-the-big-toms/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://gunsmagazine.com"><img src="https://gunsmagazine.com/wp-content/uploads/2018/08/guns-logos.svg" alt="Guns Magazine"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/fmgpubs/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/GUNSMagazine" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="http://gunsmagazine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://gunsmagazine.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://gunsmagazine.com/about/">About</a></li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Advertising" href="https://gunsmagazine.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://gunsmagazine.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://gunsmagazine.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://gunsmagazine.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://gunsmagazine.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://gunsmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1556837653'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/gunsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gunsmagazine.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.8'></script>
  </body>
</html>
